Please select Into the mobile phone version | Continue to access the computer ver.
Mavic in flight gimbal shake cause?
609 8 2017-4-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
un hombre
lvl.3
Flight distance : 170830 ft
Ireland
Offline

Hi,

I had this occur only once and never again. Could this be caused by wind?

https://www.dropbox.com/s/ar6xc2ndnbieola/camera%20shake.mp4?dl=0
2017-4-9
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

No, the wind would not do that.
2017-4-9
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Please follow the video tutorial to check the gimbal again and do the IMU calibration then gimbal calibration.
Test more and see if there's anything wrong again.
2017-4-9
Use props
un hombre
lvl.3
Flight distance : 170830 ft
Ireland
Offline

DJI Mindy Posted at 2017-4-9 22:52
Please follow the video tutorial to check the gimbal again and do the IMU calibration then gimbal calibration.
Test more and see if there's anything wrong again. https://www.youtube.com/watch?v=hnXekYjEJA8

Hi Mindy,

This happened only once in many flights I had now, and did not reoccur. I check imitate and compass status every flight and there was no need to calibrate imu. i will observe and if this occurs again, I will let you know. It was a it windy that day, but not the first time I flew in wind and had not come across this.
2017-4-10
Use props
SnowBirdNL
lvl.2
Canada
Offline

Was it after the 0550 update by any chance?
2017-4-10
Use props
un hombre
lvl.3
Flight distance : 170830 ft
Ireland
Offline

SnowBirdNL Posted at 2017-4-10 04:23
Was it after the 0550 update by any chance?


Yes, on 550, I updated a couple of days before the weekend. Why?

Not only I had this occur on this firmware version?
2017-4-10
Use props
Beezzzzy
lvl.2
Flight distance : 280522 ft
United States
Offline

Check and make sure the bar attached to the gimble is under the bar attached to the Mavic, I had the same issue and putting it back in fixed it for me.
2017-4-10
Use props
SnowBirdNL
lvl.2
Canada
Offline

Because very first and immediate second flights for me after .0550 gave me same thing..

http://forum.dji.com/forum.php?m ... mp;page=1#pid761324


Funny, later flights immediately after than and in other location was better, but not as smooth as before the update..

Shame cause hover is obviously better, and flight control seems smoother, but had a few "money" shots that are not usable after this update..

No point in flying if video might not be usable, so guess the trade off for less stable hover/flight for better video is a no brainer!!

Thanks DJI!!
2017-4-10
Use props
SnowBirdNL
lvl.2
Canada
Offline

Beezzzzy Posted at 2017-4-10 08:12
Check and make sure the bar attached to the gimble is under the bar attached to the Mavic, I had the same issue and putting it back in fixed it for me.

No, the effect is noticeably different when that happens..

And like with mine, his didn't do it for flights after..
2017-4-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules