Please select Into the mobile phone version | Continue to access the computer ver.
Video/Camera Problems after .0550 :(
999 8 2017-4-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
SnowBirdNL
lvl.2
Canada
Offline

Did Update.. Within seconds of first flight the problems started..

Before fight changes all settings in app (yet again, cause stupidly they go do defaults every god damn time!!)
    - Flight Modes, RTH Height, Max Height, Video Res, etc.

1) Took off
2) Video had a strange jitter that I have not seen before on Mavic (or Phantom 4).. Almost hard to nitice on iphone screen.. See video below..
3) App reported Weak Signal and video went black, but RC still connected.
4) Start bringing it back, few seconds later video reappears.
5) For some reason:
    - Video Stopped recording on its own
    - Camera is now facing the ground instead of forward
    - Camera mode is now set back to Photos instead of Video!
    - Video resolution setting is now back 1080!! WTF!?!?
    - Focus totally off!


Landed, reset everything..

1) Took off
2) Video had jellow effect this time (which have gotten many times only on Mavic, never Phantom 4)
3) Video went black
4) Few seconds later is reappeared.
5) This time:
    - Video Stopped recording on its own (again)
    - Camera is now facing the ground instead of forward (again)

    - Focus totally off! (again)

Camera settings did not go back to default second time...


Come on DJI!! Where is QC here!!

I've LITERALLY have a LIST of issues I've had with Mavic and never Phantom 4, i must be up to almost 30 (albeit minor) incidences here!!!

And before everyone says its hardware, the issues drastically change from firmware to firmware, some things get fixed, but new unexpected results, so people who aren't having firmware issues, DON'T JUST SAY ITS HARDWARE WHEN I CAN EASILY REVERT THE "SOFTWARE" TO FIX IT!!


I will say on new firmware, flight was better, no more wandering hover, in flight even seems more responsive, and landing seems to have definietly improved..
WOULD JUST BE NICE TO NOT HAVE NEW ISSUES!!!!





2017-4-10
Use props
Ex Machina
Captain
Flight distance : 1806362 ft
United States
Offline

How cold and/or windy was it? I've read cold affects the gimbal, and wind gusts definitely can cause that effect. As for the phone problems, which device are you using? Have you tried a different connecting cable? That thin one that comes with the Mavic has always seemed a bit fragile to me.

Fwiw I updated to .0550 yesterday and flew three batteries with my iPhone 7, didn't notice any issues.

2017-4-10
Use props
SnowBirdNL
lvl.2
Canada
Offline

I was actually the "hottest" day we've had here since I received my Mavic in January.... a whopping 9 Celsius lol.....

and no windier than usual, I get "WInd Velocity" warnings pretty much every time with Mavic (never seen with Phantom 4), and even with wind warnings Mavic video is usually somehow smoother in general then my Phantom 4..

I usually use my old 5s, which only upgrade from cause storage was small.... great for mavic cause can fit in case, stays with the drone kit as dedicated, can't get a call or text while using, etc..

It wasn't the app that disconnected, it was the video transmission.. I got the warning on top of the screen stating so, telemetry was fine etc, and both times back to back, video was restored after a few seconds..

I can appreciate loosing video signal here and there, happens sometimes with Phantom 4 depending on location (100m away in NYC you get it cause all the radio, standing too close to rock face, etc.)..

Its the weird jitter in the camera that I've never seen before..  not like the jello, or shutter stutter..

And seems like glitch in the firmware cause never had camera act like that when video was restored before....... recording stopping, camera facing the ground, focus way off, camera settings restoring to default mid air!!!?!?!?!



2017-4-10
Use props
Ex Machina
Captain
Flight distance : 1806362 ft
United States
Offline

SnowBirdNL Posted at 2017-4-10 08:15
I was actually the "hottest" day we've had here since I received my Mavic in January.... a whopping 9 Celsius lol.....

and no windier than usual, I get "WInd Velocity" warnings pretty much every time with Mavic (never seen with Phantom 4), and even with wind warnings Mavic video is usually somehow smoother in general then my Phantom 4..

That video effect usually happens whenever there's a sudden movement or gust of wind, and it appears to be the gimbal overextending. I get it occasionally, doesn't seem to be related to any firmware releases as far as I can tell. Anyway, people have been mentioning the issue since the Mavic was released.

Have you tried replacing your cable yet? Maybe a glitchy cable might play more havoc with the video subsystem than basic telemetry if the problem is intermittent?
2017-4-10
Use props
SnowBirdNL
lvl.2
Canada
Offline

Gust of wind made the camera to reset mid air, and video settings to get reset etc ????
2017-4-12
Use props
Ex Machina
Captain
Flight distance : 1806362 ft
United States
Offline

SnowBirdNL Posted at 2017-4-12 12:00
Gust of wind made the camera to reset mid air, and video settings to get reset etc ????

No, the gust of wind could be why you get the ripple video effect. The resetting is another issue entirely, possibly caused by a bad connecting cable or a more serious problem.
2017-4-12
Use props
SnowBirdNL
lvl.2
Canada
Offline

I have gotten sudden "jiggles" from gusts before, and on Phantom 4, i know what you are referring to..

I am saying that this effect was new, and the camera reset was new, happened 2 flights back to back DIRECTLY after the firmware update..

Down grade to .0400, now back to way it was..

App never actually disconnected from Controller, I am not sure why you think the cable is an issue..

It only lost video transmission, and App was able to report this to me, and regained the video shortly after... I did not have to unplug or reopen anything... again, bad connection to phone has never been something I have experience ever with my Mavic yet.. (also probably helps my 5s is in Airplane mode all the time cause is not on cell plan anyway which has effected may others apparently)..

I do appreciate your feedback and troubleshooting.. Obviously discussing all points can only help other reading!!
2017-4-12
Use props
Ex Machina
Captain
Flight distance : 1806362 ft
United States
Offline

SnowBirdNL Posted at 2017-4-12 12:29
I have gotten sudden "jiggles" from gusts before, and on Phantom 4, i know what you are referring to..

I am saying that this effect was new, and the camera reset was new, happened 2 flights back to back DIRECTLY after the firmware update..

I was thinking cable since you said the video went black.

Of course now there's a brand new firmware you can try! ;)
2017-4-12
Use props
SnowBirdNL
lvl.2
Canada
Offline

I know!! Seems like new firmware before every flight now lol!
2017-4-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules