Please select Into the mobile phone version | Continue to access the computer ver.
Loss of video stream
1275 18 2017-4-12
Uploading and Loding Picture ...(0/1)
o(^-^)o
Jeromego
lvl.1
France
Offline

Hello,

I just received my mavic pro. I did an upgrade to the last firmware and went out for a first flight. I choose a place in the middle of fields, with no power lines, so it seemed to be a good area to start flying.
I could start flying, but I cuickly lost video stream on my phone (i'm using an iPhone). I did not lose control of the Mavic, I just didn't have video any more. I landed and restarted everything, and it came back. I started to fly again, but same problem, quickly (maybe two minutes or so after take-off) I lost again the video. This time I got a message I hardly remember exactly, but it was saying : "you lost control of the nacell, RTH immediately ?".

My antennas on the remote were properly out, and facing the mavic. And I was always close to it, let's say less than 100 meters. And even when I was very close to it (several meters) I could not recover the video.

Any idea of what's happening ?

I'm very new, so let me know if I missed some important information you would need to understand the problem.

Thanks


2017-4-12
Use props
Ex Machina
Captain
Flight distance : 1784344 ft
United States
Offline

You'll need to provide your firmware, DJI Go 4 app and iOS versions along with the particular model iPhone being used when posting these kinds of questions, either here or to tech support. ;)

Your app should also tell you exactly which error message you received under General Settings: Warnings (near the bottom).

2017-4-12
Use props
Jeromego
lvl.1
France
Offline

Ok, thanks for this first answer.

So I use an iPhone 7 Plus with iOs 10.3.

On Dji go app, in about I have :
App : 4.07
Appareil : 01.03.0600
Remote : unknown
Database : 00.00.01.04

I checked the warnings but the one I described was not here... And I'm sure I didn't clear any warnings... Other warnings are still there.

2017-4-12
Use props
Ex Machina
Captain
Flight distance : 1784344 ft
United States
Offline

Jeromego Posted at 2017-4-12 09:45
Ok, thanks for this first answer.

So I use an iPhone 7 Plus with iOs 10.3.

That's weird that your error message wasn't saved.

The Downlink video stream can be adjusted in the Go 4 app as needed. For instance, you can choose to display standard video on your phone rather than HD video, which requires more bandwidth and a better quality radio signal. You can also see whether your location is prone to radio interference, and you can even throttle the downlink video stream to try and compensate.

Hope some of this helps.


2017-4-12
Use props
Jeromego
lvl.1
France
Offline

I will try these tips and see how it goes.

Thanks
2017-4-12
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Jeromego Posted at 2017-4-12 12:08
I will try these tips and see how it goes.

Thanks

Were you using the original lightning cable to connect your phone to RC via bottom USB port?
2017-4-13
Use props
hungdang
Second Officer
Flight distance : 4831962 ft
  • >>>
Australia
Offline

Try another cable and make sure unplug the cable from the side port.
I have the same problem before but it is fine now after I changed the cable. Good luck
2017-4-13
Use props
Whoopner
lvl.2
Flight distance : 234521 ft
United Kingdom
Offline

Another iPhone 7 loosing video feed they need to sort this out!
2017-4-13
Use props
Jeromego
lvl.1
Offline

DJI Mindy Posted at 2017-4-13 02:31
Were you using the original lightning cable to connect your phone to RC via bottom USB port?

Hi,
I was using the original lightning cable, so connected to the side micro USB port, NOT the bottom port.

I will try later today with another cable, and with the bottom port.
2017-4-13
Use props
fans7f472c17
First Officer
Flight distance : 331401 ft
United Kingdom
Offline

Try turning iPhone into airplane mode and see if that helps.
2017-4-13
Use props
Jeromego
lvl.1
France
Offline

I just tested again my Mavic, and this time I used another cable connected to the bottom port of the remote (I unplugged the other cable on the side).

And I didn't have any video loss. I could use it 25 minutes in a row and no problem.

So it was not necessary for me to put the phone in airplane mode, but I keep that in mind if the problem comes back.

Thank you all for your help !
2017-4-13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Jeromego Posted at 2017-4-13 11:40
I just tested again my Mavic, and this time I used another cable connected to the bottom port of the remote (I unplugged the other cable on the side).

And I didn't have any video loss. I could use it 25 minutes in a row and no problem.

Thank you for your update. Hope you enjoy your flight.
2017-4-14
Use props
Burmman
Second Officer
Flight distance : 182142 ft
United States
Offline

Mine did the same thing. I realized that I left my wifi connected to my tablet. I make sure it's turned to airplane mode every time I fly.
2017-4-14
Use props
fansc6b8d41f
lvl.1
United States
Offline

hey guys, I'm losing transmission signal about 5 minutes into flight on my Mavic pro.  I'm having to reboot and pull the battery out during initial boot just to get the video to show up on the screen.  Any suggestions?  I use an iPhone 6S and my firmware is updated.  
2017-4-14
Use props
Mike Cantu
lvl.1
United States
Offline

I have the same issue
2017-4-16
Use props
fans9addfeab
New
United States
Offline

I recently bought a mavic pro. I'm having trouble with the signal        intermittently
2017-4-17
Use props
BlackenAmbaa
lvl.1
Flight distance : 22631 ft
United Kingdom
Offline

A noob recent Mavic Pro owner here. Thanks to everyone who has posted in this thread - I have had exactly the same issue with my Mavic & iPhone 7 dropping video stream when in flight.

Before stumbling over this thread I contacted DJI Support earlier on today who instructed me to reinstall the app - that helped as the next flight went a lot longer before dropping video (maybe 15 mins or so, whereas before it would go well within 5 mins). One workaround seems to be unplugging the USB connection from the phone to the RC, quitting the DJI Go app, then reconnect USB & relaunch app. This re-established the video feed for me.

I have been using the DJI supplied USB to Lightning connector so interested to see others have had more success using a normal Apple USB to lightning cable. Also switching the phone to airplane mode sounds a good suggestion too. I'll give both a try over the next few days.
2017-4-17
Use props
johnnyoneeye
lvl.3
Flight distance : 93907 ft
United States
Offline

I also am having the same problem with video dropping in and out.  I am using a S7 Edge    
2017-4-17
Use props
Mike Cantu
lvl.1
United States
Offline

johnnyoneeye Posted at 2017-4-17 13:39
I also am having the same problem with video dropping in and out.  I am using a S7 Edge

Best Buy took my mavic back and replaced it.
2017-4-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules