Please select Into the mobile phone version | Continue to access the computer ver.
No option to change channel or quality
2184 14 2017-4-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
Hazardpro1
lvl.3

United Kingdom
Offline

Ive just noticed I no longer have the option to change channel or transmission qulity in the Go App?

Im sure I had seen the option to change channel and adjust the transmission qulity on a slider, but those fields are no longer there?

Also I cant adjust the channel mode to 'custom' anymore, it only offers auto.

Anyone else seeing this?

PS this is on a custom build running LB2, N3 and X3

Thanks

H
2017-4-24
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

bump bump bumpy bump
2017-4-25
Use props
SkySight Aerial
Second Officer
Flight distance : 2617713 ft
  • >>>
United Kingdom
Offline

You need to go into settings and change the region to USA and you will get the option back. assuming you are running IOS.
2017-4-25
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

Thanks for the reply! I was really hopeful there for a minute.... alas, unless I am going bonkers.... Today I fired everything up, same firmware, nothing changed etc. and I now have even less settings

This only seems to be in the 'HD' section of the GO app.

My ipad region was set to UK, so I changed that to US, but I still only have the options in this pic - so there are loads missing??
Things (that I can remember) that where there but are no longer visible:

Picture in picture options
Transmission quality
Select channel
App output mode
Enable HDMI/SDIOutput port
Output mode
Output format
OSD settings
Signal Diagnostics

note all these things were available previously.

To confirm my setup:

Ipad mini 2 - latest  IOS 10.2 (ive just seen a new IOS availble 10.3.1 to I will try updating that too)
N3 - latest firmware
LB2 - latest firmware (air and ground)
X3 (via matrice mount) - latest OSMO firmware

Everything seems to be working (bar camera firmware notice in Go app. But of course I cant update the firmware as its already on latest verison).

Can anyone else using this setup confirm what they have on their app please?

H




missing HD settings

missing HD settings
2017-4-25
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

im deleting this bit of text as its unrelated......
2017-4-25
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

Ok - update

I had to reboot the iPad  for the language settings to take effect. I a, now able to select  channels manually etc.

But there is still a load of things missing that were there before  (such as setting picture in picture).
Any help appreciated.

H
IMG_0007.PNG
2017-4-25
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Hazardpro1 Posted at 2017-4-25 13:30
Ok - update

I had to reboot the iPad  for the language settings to take effect. I a, now able to select  channels manually etc.

Just to clarify, you do not see the PIP options under App Output Mode?
2017-4-25
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

Correct - only 'EXT' and 'LB' are listed now.
2017-4-25
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

I guess the 'enable SDI' one has gone because I am running the channel expansion kit in this LB2, but the other missing options (odd layout etc) should still be there no?
2017-4-25
Use props
ricci2
Captain
Flight distance : 61158 ft
  • >>>
Spain
Online

HI,
Just tested mine and similar, however with experimenting I found if you set the slider to 50% the options returned under output device. Had to be 50%.

ricci
2017-4-26
Use props
ricci2
Captain
Flight distance : 61158 ft
  • >>>
Spain
Online

IMG_0442.PNG
2017-4-26
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

The for checking ;) Can you confirm your setup please?

I ask because you have all the other options I used to have up until a day ago....  or did they appear when you set it to 50%?

Output format
OSD settings
Output mode
2017-4-26
Use props
ricci2
Captain
Flight distance : 61158 ft
  • >>>
Spain
Online

Hazardpro1 Posted at 2017-4-26 09:07
The for checking ;) Can you confirm your setup please?

I ask because you have all the other options I used to have up until a day ago....  or did they appear when you set it to 50%?

hi,
When I went to 50% settings came back. I am using via M600 though.

ricci
2017-4-26
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

Its not working for me, cant get those settings at all -

DJI has the app been updated recently? Seems there are some bugs?

It was all working a few days ago.
2017-4-26
Use props
Hazardpro1
lvl.3

United Kingdom
Offline

Ok I can confirm the following options vanish when you have channel expansion kit fitted (at least they re-appear when I remove the channel expansion module):

Output device, mode and format
OSD settings
Signal diagnostics
and Picture in Picture

DJI can you confirm if this is correct / as expected?



2017-4-27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules