Please select Into the mobile phone version | Continue to access the computer ver.
Samsung S8+ keeps stopping
671 5 2017-5-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
MJLSTUDIOS
First Officer
Flight distance : 1540131 ft
  • >>>
United States
Offline

I know that the S8+ is not on the approved DJI compatible list for the GO app, I am wondering if there is a fix so I can use my new phone with the app?
As usual, The Litchi app works just fine with the new phone,

2017-5-5
Use props
user0dd535be1b
New
Netherlands
Offline

Also samsung 8+.Mine worked ok at first but after last firmware update from samsung and update of the go app at the same time the app does not startup anymore. I can not FLY anymore.!!!! Please correct this as soon as possoble.
2017-5-5
Use props
fans0ef73cd3
lvl.1
Australia
Offline

user0dd535be1b Posted at 2017-5-5 02:49
Also samsung 8+.Mine worked ok at first but after last firmware update from samsung and update of the go app at the same time the app does not startup anymore. I can not FLY anymore.!!!! Please correct this as soon as possoble.

I had the same problem when the S8+ updated and the DJI go 4 app updated I continued the get the resolution not supported error and the app would not start, in my frustration I uninstalled reinstalled several times and bam it worked. DJI go 4 app updated again yesterday and I had to follow the same procedure. Uninstalling and reinstalling untill this unstable rubbish app works seems to be the trick, come on DJI?
2017-5-5
Use props
RicardoGray
Captain
Flight distance : 4356421 ft
United States
Offline

user0dd535be1b Posted at 2017-5-5 02:49
Also samsung 8+.Mine worked ok at first but after last firmware update from samsung and update of the go app at the same time the app does not startup anymore. I can not FLY anymore.!!!! Please correct this as soon as possoble.


I know it is not what you want to hear, because you want to use your new phone, and yes DJI needs to address this, but for $25 you can be up and going with Litchi. Of course you shouldn't have too, and DJI needs to address this, after all it is a brand new phone (at least the S8 you are talking about). But a lot of other people too are having issues and pretty sure is it the V7.0 Nougat software causing most issues. And you certainly won't want to put an older version on your brand new phone, right? Anyway, Litchi seems to work well with most devices that I am aware of, and although there are a couple things you can't do with it like changing your gain, EXP, and sensitivity settings, your phantom will fly just fine. Actually I use Litchi now about 80 % of the time and have no complaints at all. I think other will agree. You shouldn't have to purchase another program to fly your phantom I agree, but this might be an option for you guys having issues, until DJI fixes it.
2017-5-5
Use props
user0dd535be1b
New
Netherlands
Offline

fans0ef73cd3 Posted at 2017-5-5 03:21
I had the same problem when the S8+ updated and the DJI go 4 app updated I continued the get the resolution not supported error and the app would not start, in my frustration I uninstalled reinstalled several times and bam it worked. DJI go 4 app updated again yesterday and I had to follow the same procedure. Uninstalling and reinstalling untill this unstable rubbish app works seems to be the trick, come on DJI?

OK thanks for this info. I tried it and it is working now ok. This is however not an update bur the remove and reinstall action probably is correcting the error. So it is an installationerror.
But anyway Thanks. I can fly again.
2017-5-5
Use props
user0dd535be1b
New
Netherlands
Offline

fans0ef73cd3 Posted at 2017-5-5 03:21
I had the same problem when the S8+ updated and the DJI go 4 app updated I continued the get the resolution not supported error and the app would not start, in my frustration I uninstalled reinstalled several times and bam it worked. DJI go 4 app updated again yesterday and I had to follow the same procedure. Uninstalling and reinstalling untill this unstable rubbish app works seems to be the trick, come on DJI?

Ok thanks very much, because it is working again after removing and reinstalling. So it looks like an installation error. It is not an update because the app is the same version.
Dji should correct this I thnk.
2017-5-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules