Please select Into the mobile phone version | Continue to access the computer ver.
Why does this happen?
616 4 2017-5-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
Rusty Iron
lvl.4
Australia
Offline

So I finally thought I had my camera settings right. At the start of the video the sky is the right colour. But as soon as I gimbal down, it washes out to bright white. I had an N16 ND filter on, and I had the following settings;

White balance - auto
Style - landscape
Colour - normal
2.7k 25 fps

What am I doing wrong?


2017-5-5
Use props
Dronoob
Second Officer
Flight distance : 126079 ft
Germany
Offline

This could be caused by auto-exposure. As soon as the camera looks into darker areas, the exposure time gets increased, making everything brighter including the (already) bright sky. If so, you can set the camera to manual exposure.
2017-5-5
Use props
rsands
lvl.2
Australia
Offline

Need to use manual mode most likely.  In auto mode it is changing things to maintain what it thinks is correct exposure.  It would see the trees as too dark and then change things to make that brighter, in turn effecting your sky.  Are they polarized filters or normal ND filters?  If you can post all your camera settings we may be able to help
2017-5-6
Use props
Irmantast
lvl.3
Norway
Offline

White balance - auto - wrong, never use auto balance, use cloudy, sunny or custom
Style - landscape - I would recommend not using any style, but setting style to (+1; -2; 0)
Colour - normal - use D-cinelike or D-log if you want more control over your footage
2.7k 25 fps - OK, however i prefer to film in 24 or in 30 FPS.

And finally, with ND16 and 25 FPS you need to adjust camera to manual and shutter speed to about 1/60.
2017-5-6
Use props
Rusty Iron
lvl.4
Australia
Offline

Thanks for the tips and advice guys. I'll have another go and see if I can improve it.
2017-5-6
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules