Please select Into the mobile phone version | Continue to access the computer ver.
P4 probably motor problem?
530 2 2017-5-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
Dovivan
Second Officer
Flight distance : 6359354 ft
  • >>>
Slovakia
Offline

hey everyone

I need help with one sound when i'm starting motors.

Sometimes, only sometimes aj hear VRRZZZT and one motor start to rotate little bit later like others. After starting everithing looks good.

I make short video,

First start (in colour) is ok, normal start without VRZZT

second (no colours) right-front motor start little bit later and you can hear VRZZT.

What is it? Can i fix it ?




2017-5-10
Use props
Spyder3534
lvl.4
Flight distance : 32375 ft
United States
Offline

First thing I would check would be the mounting posts for the props, I found the screws which hold it down were slightly loose on my drone.
2017-5-10
Use props
Dovivan
Second Officer
Flight distance : 6359354 ft
  • >>>
Slovakia
Offline

Spyder3534 Posted at 2017-5-10 12:14
First thing I would check would be the mounting posts for the props, I found the screws which hold it down were slightly loose on my drone.

thx spyder, but i dont think that proppelers or mounts could be a problem. One time motor started one second later like others motors, and of course i heard that sound for one second until motor starts. Propelers or mounts cant block start.
2017-5-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules