Please select Into the mobile phone version | Continue to access the computer ver.
Front Leds don't turn on after new update
2060 8 2017-5-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans96087af9
New
United States
Offline

I just upgraded firmware with the latest and went out flying.  I noticed my front leds are not turning on.  I know before it used to be the red leds in front would be on until you start recording.  But now they are not turning on at all. I went in the settings and saw that the Turn leds off in the menu is no longer there.  Just wondering if im missing a setting somewhere or has my leds just stopped working.  
2017-5-13
Use props
patman89
Second Officer
Flight distance : 288327 ft
Germany
Offline

I have seen this phenomenon today, too. First the lights where on. But after a few minutes up in the air and after I have taken some pictures, the LEDs where off. After restarting everything, the lights have worked again. Sometimes the turn off for no reason - didn't figure out why.
2017-5-13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Could you please clarify what mobile device you are using and what's your current DJI GO version?
You can find the option" Turn on Front LEDs" in Main Controller Settings - Advanced settings. If you can't find it, please post a screenshot for better assistance.
2017-5-13
Use props
fans96087af9
New
United States
Offline

DJI Mindy Posted at 2017-5-13 23:54
Could you please clarify what mobile device you are using and what's your current DJI GO version?
You can find the option" Turn on Front LEDs" in Main Controller Settings - Advanced settings. If you can't find it, please post a screenshot for better assistance.

My mobile phone is HTC10.  I checked in the menu under MC settings and then in advanced.  The Turn Leds On is no longer there as an option. I posted screen shots of my version and also in the advanced settings where it used to be but is no more.  
Screenshot_20170515-201455.png
Screenshot_20170515-201534.png
Screenshot_20170515-201538.png
2017-5-15
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fans96087af9 Posted at 2017-5-15 17:23
My mobile phone is HTC10.  I checked in the menu under MC settings and then in advanced.  The Turn Leds On is no longer there as an option. I posted screen shots of my version and also in the advanced settings where it used to be but is no more.

For android device, you can set "Turn on Front LEDs" in C1/C2 button customization.  
2017-5-16
Use props
Aniou
lvl.2
Flight distance : 242805 ft
United Kingdom
Offline

I have exactly the same problem, can't set up for C1/C2 either.
2018-6-1
Use props
Jmathews77
lvl.4
Flight distance : 810636 ft
United States
Offline

I am new to the Mavic Air, and have only used it with the latest firmware, so I am not sure where the setting used to be, but I can tell you where it is now.  Not sure if it's the same for the MPP.  Anyway, go to your camera settings, then the gear icon, then Smart Arm LEDs.  There you can switch on and off the settings for Head and Status LEDs.
2018-6-1
Use props
B1houdini
Captain
Flight distance : 824380 ft
United States
Offline

Not sure if this C1 and C2 problem is related.
After the latest update some of us with Mavic Pros have had problems with C1 and C2 not working and the DJI GO 4 app has to be closed and restarted.
2018-6-1
Use props
fans29d8b6aa
lvl.3
Flight distance : 251165 ft
Bangladesh
Offline

hi. I have been using Mavic not for long but since the last upgrade the front LED is not working as it works since powering the AC. I am using Huawei P9. There is no option left in the app to make it on or off. Is any 1 having any solution ?
2019-1-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules