Please select Into the mobile phone version | Continue to access the computer ver.
remote controller wireless video issue
1061 4 2015-3-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
Dude
lvl.4
  • >>>
United States
Offline

I have my wireless video set to the lowest setting 4mbs and I seem to only be getting about 6 frames per second which is not great. On my Phantom I use an analog RF wireless video which is near perfect in both frames and lag. Am I doing anything wrong? Could it be my Samsung Galaxy Tab SM-T700 tablet or is all of this normal? Are there any other settings other than quality and channel which effect this?

Thanks
2015-3-8
Use props
Dude
lvl.4
  • >>>
United States
Offline

Is this everyones experience?
2015-3-9
Use props
Dude
lvl.4
  • >>>
United States
Offline

Anyone have any thoughts on this?
2015-3-9
Use props
maybz
lvl.2

United States
Offline

In my experience the HD image from my inspire  lightbridge is always slower than 5.8g transmission
Same is true with my phantom vision+ when compared to my phantom 2 with gopro and vtx
Sometimes its so bad its almost unuseable.  Seems to be related to the amount of WiFi traffic in the area
2015-3-9
Use props
Dude
lvl.4
  • >>>
United States
Offline

yes the lag is understandable due to compression, but the frames per second is whats really bothering me. watching a stuttering series of stills rather than smooth video is not desirable for shooting. Is there anything I'm doing wrong or does everyone see this? Does anyone see thirty frame per second video? Is it possible that my android tablet is too slow?  
2015-3-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules