Please select Into the mobile phone version | Continue to access the computer ver.
Weird Lens Issue
515 2 2017-5-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans0a66e222
lvl.2
Flight distance : 213084 ft
United States
Offline

[size=14.6667px]Hey All,

[size=14.6667px]I have an Inspire1 X5 and am currently having some weird issues. Never have I had this happen before nor have
[size=14.6667px]I ever crashed or mishandled this drone. It was completely random but recently I took it out for a flight and I keep getting a lens not connected error however I have absolute full control of everything. The only thing that keeps occurring is that I am unable to control my aperture it's stuck at 1 every time I slide over it automatically resets to one. The other weird thing is it shows I have 64 stops which obviously the DJI 15mm does not have. I am completely stumped and was hoping to get some help as to where to start on this issue.
2017-5-20
Use props
Dobmatt
Captain
Flight distance : 1700092 ft
  • >>>
Canada
Offline

The only thing I can think of is bad contact on either gimbal lock or on lens mount.  Try to wipe these contacting spots gently with cotton stick and alcohol. Naturally you must also consider the possibility of wear and tear issue, sort of given to every machine.
2017-5-21
Use props
Upthedowns
lvl.4
Flight distance : 288353 ft
  • >>>
United Kingdom
Offline

You might try a camera reset in the Go app too.
2017-5-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules