Please select Into the mobile phone version | Continue to access the computer ver.
Another possible option with RC update failure using gs_odfm.bin
1628 0 2015-3-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
cbcirrus
lvl.2
Flight distance : 9121 ft
United States
Offline

Working with Inspire 1 with two RC transmitters.  During process to update to v17 the Inspire craft and Master RC updated successfully following same process as Dundee flowchart in http://forum.dji.com/forum.php?m ... ng=en.&lang=en. (Thanks Dundee!)

Second RC (supposedly configured as slave) failed to update.  Contacted chat support and was provided with gs_ofdm.bin file.  Reset RC with gs_osdm file using USB stick and terminated with green LED and two "success" .txt log files.  Erased USB and copied v17 update to USB. Restart RC and started with red LED then blue LED with beeps indicating update in progress but then terminate with red LED and long beep.  Repeated the entire process multiple times with same result (each time deleting any .txt logs and using only applicable .bin file).



Tried new process that ultimately worked as follows:

Connected iPad to "failed" RC despite red LED with continuous beeping.  DJI app made connection and indicated RC was configured as Master.  Changed RC to Slave configuration using DJI app and shut RC down.  RC now had purple LED on restart with no USB followed by red LED and continuous beeps.

Erased USB and reloaded clean copy of gs_ofdm.bin. Inserted USB into RC and restarted.  After red LED and beeps RC went to blue LED and update beeps terminating with green LED and two "success" .txt files.  Erased USB and copied v17 bin file to USB.  Inserted USB and powered up RC with initial red LED start changing to blue LED and update beeps.  Once again terminated with red LED and long beep.  Two .txt files both indicated update errors.  Deleted both .txt files (leaving original v17 bin file) and restarted RC with USB with v17 bin file only.  RC initially went to red LED then blue LED with update beeps.  After more lengthy update period the process terminated green LED with success beeps and both .txt files indicating success.

2015-3-9
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules