Please select Into the mobile phone version | Continue to access the computer ver.
Image Transmission Settings keep changing
1715 5 2017-5-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
Broken Deviant
lvl.2
Flight distance : 176919 ft
United States
Offline

I am using Android version 4.0.7 and I keep setting the Image Transmission settings to HD Mode and it keeps changing back to Regular mode with choppy video. I am not shooting 4K or even 2K. Just 1080 at 30fps.

Thanks for any and all help.
Broken Deviant Droner

2017-5-27
Use props
Silverado101980
lvl.3
Flight distance : 5858166 ft
United States
Offline

I think if you power off or change from 16.9 to 4.3 on the camera side it might revert back to regular mode ive found i get the best picture quality going on the camera side then clicking to HD mode sure it won't be full screen but it makes for a nice video feed and easy to see the information on the sides with the black areas
2017-5-27
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

You are lucky it works at all as the app is only supported for Android version 4.1.2 or later.
2017-5-27
Use props
Broken Deviant
lvl.2
Flight distance : 176919 ft
United States
Offline

Silverado101980 Posted at 2017-5-27 10:50
I think if you power off or change from 16.9 to 4.3 on the camera side it might revert back to regular mode ive found i get the best picture quality going on the camera side then clicking to HD mode sure it won't be full screen but it makes for a nice video feed and easy to see the information on the sides with the black areas

Thanks for your reply. It worked for me today.
2017-5-28
Use props
Broken Deviant
lvl.2
Flight distance : 176919 ft
United States
Offline

I had this Image Transmission settings problem again today. I started my flight and had very choppy video, checked the Image Transimissions settings and somehow it got set back to Regular mode. I did not think it would let me make the change in flight so I landed and stopped the video recording. I switched it to HD Mode and before I closed the menu, it switched back to Regular Mode. Why would it do that? I went back into the menu changed it to HD Mode and quickly closed the menu and powerd off the Mavic. When I powered the Mavic back on and went back into the menu, the HD Mode setting had saved. I had a nice long flight and all was well. When I put my second battery in for another flight, I had the same problem. Does anybody else see this? I trust this won't be a problem when I get my DJI Goggles but for now it is a huge PIA.


2017-5-31
Use props
Ex Machina
Captain
Flight distance : 1806362 ft
United States
Offline

Broken Deviant  Posted at 2017-5-31 10:21
I had this Image Transmission settings problem again today. I started my flight and had very choppy video, checked the Image Transimissions settings and somehow it got set back to Regular mode. I did not think it would let me make the change in flight so I landed and stopped the video recording. I switched it to HD Mode and before I closed the menu, it switched back to Regular Mode. Why would it do that? I went back into the menu changed it to HD Mode and quickly closed the menu and powerd off the Mavic. When I powered the Mavic back on and went back into the menu, the HD Mode setting had saved. I had a nice long flight and all was well. When I put my second battery in for another flight, I had the same problem. Does anybody else see this? I trust this won't be a problem when I get my DJI Goggles but for now it is a huge PIA.

I want to say HD mode is disabled when you are shooting 2.7K/4K on the Mavic? Maybe it's just the 4K options.
I use Regular downlink video thinking I can get better transmission quality at distance with the lower-bandwidth requirements.

UPDATE: I see you're not shooting above 1080. Have you tried the latest build of the app?
2017-5-31
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules