Please select Into the mobile phone version | Continue to access the computer ver.
Channel mapping on LB1
614 0 2017-6-1
Uploading and Loding Picture ...(0/1)



I have been a little struggling with my LB. I had a recording button put into one channel and then suddenly it didn't work any more (worked for quite a while). Also lost the Mode channel. (gimbal transmitter). So I plugged in LB into computer. Cliked shutter button, and it opened up. So I flipped the button that I used to have record switch, and checked which channel moved and picked that (I think it was 23 in LB).

When I went into Assistant software and plugged in A2 I did same to shutter (here channel that moved was 13, so I picked that - No nr 23 channel available here). However after doing this the record button doesnt work. Apperture button worked. Then I tried in A2 to unmap that rec switch also unmapped in LB and then remapped in LB (but not in A2) and then restarted everything, not working. Tried to remap both, and not working.

What am I doing wrong here? Should be quite straight forward! My setup is S1000 + LB1 (2 ground units) + A2 + Zenmuse BMPCC gimbal. I am supposed to do all mapping into main ground unit (not slave), right?

I think it messed up somehow after I added one channel (apperture).

Also reverse doesnt work! --> I tick reverse in assistant (for gimbal) and no effect. I do reverse in Transmitter and no effect!? Don't get it and losing my nerves with some simple things

Thanks for the support!

Use props
You need to log in before you can reply Login | Register now

Credit Rules