Please select Into the mobile phone version | Continue to access the computer ver.
Video feed delay by up to 20 plus seconds
528 4 2017-6-2
Uploading and Loding Picture ...(0/1)
o(^-^)o
Elbert H.
lvl.2
Flight distance : 6299455 ft
United States
Offline

This problem really seems weird. I'm experiencing delays of up to 20 plus seconds on my video feed from my drone.  And, I know it's not the drone, as I have 2 Phantom 3 Pros, and it's suddenly happening to both of them.

Also of note, all other commands to the craft are basically instantaneous, including the gimbal mout. It's just that when you say.....point the camera straight down.......it takes about 20 seconds for it to display the video feed.

Outside of the delay, the video quality is excellent.

Any idea out there ???
2017-6-2
Use props
fansf7de364f
lvl.1
Flight distance : 303917 ft
Austria
Offline

Same problem with 2 mavi pro´s ... :-(
2017-6-2
Use props
Elbert H.
lvl.2
Flight distance : 6299455 ft
United States
Offline

fansf7de364f Posted at 2017-6-2 08:21
Same problem with 2 mavi pro´s ... :-(

Sorry to hear that. Lucky me, I just tried it again, and lo and behold everything is back to normal.

Only problem is I don't know what caused it ! Interference of some kind that's not presaent now. It's the exact same location the problem was at.

Well, good luck with your Mavic !
2017-6-2
Use props
endotherm
Captain
Flight distance : 503241 ft

Australia
Offline

Elbert H. Posted at 2017-6-2 08:40
Sorry to hear that. Lucky me, I just tried it again, and lo and behold everything is back to normal.

Only problem is I don't know what caused it ! Interference of some kind that's not presaent now. It's the exact same location the problem was at.

It's probably the device you were using.  Is it on the recommended device list?  If the CPU is too slow or there are lots of apps running in the background or it gets too hot, you will see funny things like this happen.   If it was working fine before and is again now, you probably rebooted it and stopped all the CPU-hogging programs running in the background.
2017-6-2
Use props
AndyP.
lvl.4
Flight distance : 1097280 ft
  • >>>
United States
Offline

endotherm Posted at 2017-6-2 11:15
It's probably the device you were using.  Is it on the recommended device list?  If the CPU is too slow or there are lots of apps running in the background or it gets too hot, you will see funny things like this happen.   If it was working fine before and is again now, you probably rebooted it and stopped all the CPU-hogging programs running in the background.

I second this, if the phone is too slow it could cause problems
2017-6-2
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules