Please select Into the mobile phone version | Continue to access the computer ver.
DJI P3Pro repaired - SAME ISSUE AS BEFORE
1346 20 2017-6-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

Hi All,

So frustrated beyond belief.  I sent my DJI P3Pro in well over a month ago, paid a repair fee becuase it was stated that the main board was bad - was receiving the "no signal transmission" message and wasn't getting any video at all.  I paid the repair charges and finally got the drone back today.

When I power the drone up, I'm getting the EXACT same errors as before and it appears as though NOTHING at all has changed.  The drone functions just fine, however, I don't get any video on my ipad mini or my iphone 6S.  Please help, as I'm so aggrivated with this thing now.

Also, the same memory card was in it when it returned today, which had the latest firmware update on it.  I tried to update it again and got the exact same issue I was having before I sent it in, which is beep-beep... beep beep... then eventually a long steady tone, which indicates that the update has failed.  

I can't even tell that they did anything at all to the drone!  Please help

Thanks!


2017-6-5
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Could you please provide your previous case number so that I can look into this? If you clear the SD card of the .bin file and look at the About page in the Go app, what firmware version does it say is on the unit? Does the audio queue go away when you do the former?
2017-6-5
Use props
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

Here is my case number...

CAS-573344-D1M2Y4
2017-6-6
Use props
Donaldrt
lvl.1

United States
Offline

Hello,
Have you a resolution to the issue you were having with the DJI drone? I sent mine in for the same issue. It says it was repaired on May 30. Still has not shipped back yet. Your case does not give me any hope that mine will be fixed. Was suppose to ship within 2 business days.
2017-6-6
Use props
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

No, haven't heard anything further.  Mine said "repaired" too and then took a while to ship.  So disappointed, as it should have worked once received back.

I'll keep you posted, but nothing thus far.
2017-6-6
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

Donaldrt Posted at 2017-6-6 07:51
Hello,
Have you a resolution to the issue you were having with the DJI drone? I sent mine in for the same issue. It says it was repaired on May 30. Still has not shipped back yet. Your case does not give me any hope that mine will be fixed.  Was suppose to ship within 2 business days.

Sorry for the delay, if you could provide the case number , we'll look into it.
2017-6-6
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

fansc352849f Posted at 2017-6-6 05:56
Here is my case number...

CAS-573344-D1M2Y4

Have you checked the About page, like Jamie mentioned?  Please answer Jamie's questions. If it is possible, please provide some pictures about this issue for better assistance. Appreciate your patience.
2017-6-6
Use props
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

DJI Thor Posted at 2017-6-6 20:20
Have you checked the About page, like Jamie mentioned?  Please answer Jamie's questions. If it is possible, please provide some pictures about this issue for better assistance. Appreciate your patience.

The details are below...

Versions:

App version 3.1.11
Aircraft version 1.10.90
Remote Controller version 1.8.0

Screen is solid black and reads "No image transmission signal" at the top.

Drone works fine.  Also, when I try to re-install the update on the freshly formatted SD card, the same error occurs.  It also states that the latest firmware is loaded on the aircraft already, but I can't even get a signal without an SD card installed.

The tech I spoke with on the phone yesterday could not answer the question when I asked him what I paid over $200 in repair charges (main board) for and received the drone back in the same condition.  He simply told me to just send it back in.
2017-6-7
Use props
PandaFlyingcat
Second Officer
Flight distance : 2014111 ft
United States
Offline

try this: take out your SD card from P3 and start it over and over (turn on/off P3 and wait couple seconds) until you get the video screen. (can be up to 10 times or more so dont loose patience when its not working first 3 times.)
if you get video signal and everything is back to normal, push the SD card back in and you can fly normaly.
you will also notice that IF this works, the drone make a slightly different sound when booting up. there are 2 short buzzes when you get video transmission.

try that out first before you send it back to DJI.

if you get video signal at some point it means that the SD card slot/connection somewhere inside have a problem. so important is that you test to start it couple times WITHOUT the card installed.
tell us what results are. if the P3 dont give you a video signal after lets say 20 restarts, there is another problem. btw: you only need to start drone. remote can stay on in this test.
remember also that each restart you need to wait about 30 seconds. sometimes the boot up takes a bit more time and i was about to shut off when i suddenly got video trasnmission
2017-6-7
Use props
fansa1c1e4d8
lvl.4
United States
Offline

Those are quick repairs . If they aren't taking three months anymore, that is good news.
2017-6-7
Use props
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

Thanks for the suggestions, but nothing worked.  While the wing it off and on 10 times, I also noticed that when they reassembled the unit, they only put in two of the clear pins that hold the gimbal on.  This is some of, if not the worste quality control and repair service I have ever seen.

Looks like I'll be sending the unit back in once again.  Unbelievable.
IMG_1201.JPG
2017-6-9
Use props
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

Here's what I'm getting on the screen...
IMG_1202.PNG
2017-6-9
Use props
fans12721b0d
New
United States
Offline

I had the same issue they want to charge $288 I barely use the drone and this happen after I tried to upgrade the firmware, I don't think that is fair what they are doing I think we should do something about it is a lot of people with the same problem, how's that possible that all of us have the same issue and we have to pay to get fix it and in your case you already pay for it is just not fair.
2017-6-9
Use props
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

Agree.  I paid the repair charge, but in hind-sight... I never should have even attempted to upgrade the firmware after the drone sat in my closet for 6 months.  

Completely ridiculous.
2017-6-9
Use props
WD9EON
Captain
Flight distance : 686886 ft
United States
Offline

fansc352849f Posted at 2017-6-9 14:46
Thanks for the suggestions, but nothing worked.  While the wing it off and on 10 times, I also noticed that when they reassembled the unit, they only put in two of the clear pins that hold the gimbal on.  This is some of, if not the worste quality control and repair service I have ever seen.

Looks like I'll be sending the unit back in once again.  Unbelievable.

Only supposed to have two of those clear pins in, not four.  If you have all four in, it can cause jello effects to show in your videos.
2017-6-9
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

fansc352849f Posted at 2017-6-9 14:46
Thanks for the suggestions, but nothing worked.  While the wing it off and on 10 times, I also noticed that when they reassembled the unit, they only put in two of the clear pins that hold the gimbal on.  This is some of, if not the worste quality control and repair service I have ever seen.

Looks like I'll be sending the unit back in once again.  Unbelievable.

The gimbal is only supposed to have 2 anti drop pins attached diagonally. Having all 4 installed can lead to noticeable vibration in the footage due to being too stiff. Could you also please verify which Go app version you're running and OS you're running on the iPhone 6S? Do you have hardware decoding enabled or disabled? What LED indicator are you getting from the front of the camera itself? If you still have the unit, you should try the following button combinations as well:

Reset the RC:
* Turn on the RC, and leave the aircraft off.
* Press C1, C2, and shutter and then turn the it off.
* While still holding the buttons, turn on the RC, then the aircraft and relink the remote.

Manually relinking the RC to the aircraft:
* Turn on both the aircraft and the RC.
* Press C1, C2, and the record button on the RC, which will produce a "D-DD" audio queue. This may take a few seconds of holding them.
* While still holding the buttons, press the wheel on the right side of the RC (ISO). The LED indicator on the RC will turn blue and it will constantly beep "DDDD".
* Use a pen to push in the linking button on the aircraft and hold for 3-5 seconds, then take the pen off the aircraft and wait, it will be linked soon.
2017-6-13
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

fans12721b0d Posted at 2017-6-9 17:01
I had the same issue they want to charge $288 I barely use the drone and this happen after I tried to upgrade the firmware, I don't think that is fair what they are doing I think we should do something about it is a lot of people with the same problem, how's that possible that all of us have the same issue and we have to pay to get fix it and in your case you already pay for it is just not fair.

Could you clarify how long you've had the unit or have had any hard landins or any modifications to your aircraft? Could you provide your case number so I can see what's going on?
2017-6-13
Use props
fansc352849f
lvl.1
Flight distance : 2087 ft
United States
Offline

Thanks for the reply.  I tried linking the controller as you described above, which didn't seem to correct the issue.  I was going to go ahead and send the aircraft back in this evening, but thought I would give it one last shot.  to answer your other questions...

1.  Just downloaded and reinstalled DJI  GO app version 3.1.11
2.  iOS app version 10.2 on iPhone 6S
3.  Hardware decoding is enabled.  I have also tried both settings.
4.  The LE indicator on the front of the gimbal is solid green.  I just re-formatted the memory card and it's a solid green.  Looks like the aircraft is ready to fly, just not getting a video signal at all.

Anything else I can check?  Maybe I'm missing something very obvious, but I don't think so.

thanks again
2017-6-14
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

fansc352849f Posted at 2017-6-14 17:55
Thanks for the reply.  I tried linking the controller as you described above, which didn't seem to correct the issue.  I was going to go ahead and send the aircraft back in this evening, but thought I would give it one last shot.  to answer your other questions...

1.  Just downloaded and reinstalled DJI  GO app version 3.1.11

The only other basic steps to try are switching out the lightning cables for ones that are known to be high quality for data transfer. Try putting the phone in airplane mode and ensure that no other apps are running in the background. Do you have an iOS running on 10.1 just to make sure that it's no some sort of communication issue with that OS? Have you tried disabling the video cache to make sure that the app isn't being overworked?
2017-6-14
Use props
7801
lvl.1
Singapore
Offline

I have the same problem with my P3Pro. I have never been able to get an image transmission signal. The drone flies as expected, just no image. See the pics for firmware\IOS versions. All are the latest version, still no joy. Please advise next steps.
IMG_1001.PNG
IMG_0999.PNG
IMG_0997.PNG
IMG_0998.PNG
IMG_0996.PNG
2017-6-24
Use props
7801
lvl.1
Singapore
Offline

I have the same problem with my P3Pro. "No image transmission signal". I have never been able to get an image. The drone flies as expected, just no image. I have tried everything on the forums suggested by DJI support and no change. All firmware\IOS versions are the latest. See images. Please advise next steps.[/url]
IMG_0999.PNG
IMG_0997.PNG
IMG_0996.PNG
2017-6-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules