Please select Into the mobile phone version | Continue to access the computer ver.
After the update...
Uploading and Loding Picture ...(0/1)
o(^-^)o
I 2 Fly
lvl.4
Flight distance : 8176 ft
South Africa
Offline

I did the update of the Go-App 4, the controller and the Inspire 2 (as well as my Phantom 4 Pro).  I had no issues with the update process as such.  It went quick and smooth.

I however saw the following when flying after the update:

Both Inspire 2 and Phantom 4 Pro now says "Strong Interference" ... I'm still flying in the same "remote" area as I did pre update.  Interesting is that I once saw this warning on the screen with the craft disconnected too...   Any one else see / saw this?   The previous "Strong Wind" remains (and I know it is mostly not true!).

The first flight after the update also had my X5S constantly autofocus (about every 30 sec. or so).  The image would go out of focus, I'll hear a "beep" and the focus was then restored... as said it was ongoing during the first post update flight.  After another visit to Assistant 2 and a "refresh" it seems to be OK now....  hopefully!
2017-6-13
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

I want to make sure I'm on the same page, have you tried the button combinations to manually reset the RC and relink it to the aircraft to see if there were any changes? Did you happen to have any flights in between updating the firmware and the Go app to zero in on the root of the error messages? Could you happen to remind me which mobile device you use with these units and the OS version it's running? Are you only receiving the general strong interference message or are you getting the warnings about the 2.4 GHz/ 5.8 GHz frequencies as well? When you did a factory reset via the Assistant 2 software, did you notice any changes in the frequency of those error messages in tandem with the X5S focus correction? Should the issue persist with the I2 in the future, feel free to create another thread in the Inspire section in the Forum and I can help from there.
2017-6-15
Use props
I 2 Fly
lvl.4
Flight distance : 8176 ft
South Africa
Offline

DJI-Jamie Posted at 2017-6-15 09:40
I want to make sure I'm on the same page, have you tried the button combinations to manually reset the RC and relink it to the aircraft to see if there were any changes? Did you happen to have any flights in between updating the firmware and the Go app to zero in on the root of the error messages? Could you happen to remind me which mobile device you use with these units and the OS version it's running? Are you only receiving the general strong interference message or are you getting the warnings about the 2.4 GHz/ 5.8 GHz frequencies as well? When you did a factory reset via the Assistant 2 software, did you notice any changes in the frequency of those error messages in tandem with the X5S focus correction? Should the issue persist with the I2 in the future, feel free to create another thread in the Inspire section in the Forum and I can help from there.


Hi Jamie.  Tx for your reply.  The "strong interference" is just a general notice popping up on the screen.  Same as with the "high wind velocity".  After the "refresh" via Assistant 2 I flew again and did not see the same issue with focusing.

Yesterday I flew again - same place, same conditions etc. and for the first time ever (for me) my Go-App 4 totally crashed on me...  could this be linked to the latest update??    Regards.
2017-6-19
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

I 2 Fly Posted at 2017-6-19 02:22
Hi Jamie.  Tx for your reply.  The "strong interference" is just a general notice popping up on the screen.  Same as with the "high wind velocity".  After the "refresh" via Assistant 2 I flew again and did not see the same issue with focusing.

Yesterday I flew again - same place, same conditions etc. and for the first time ever (for me) my Go-App 4 totally crashed on me...  could this be linked to the latest update??    Regards.

It could be, but since it seemed that the crashing didn't happen when you were having the initial issues, there could be something else that I'd like to check. Could you happen to remind me what mobile device you're using? At the time of the incident, there weren't any additional programs running in the background and it had plently of memory to work with, correct?
2017-6-19
Use props
Dan M
lvl.4
Flight distance : 15058491 ft
  • >>>
United States
Offline

DJI-Jamie Posted at 2017-6-19 11:51
It could be, but since it seemed that the crashing didn't happen when you were having the initial issues, there could be something else that I'd like to check. Could you happen to remind me what mobile device you're using? At the time of the incident, there weren't any additional programs running in the background and it had plently of memory to work with, correct?

Hmm, I'm seeing the strong interference message on the Inspire 2 when using G04 on an iPad mini as well as the CS 5.5.  The message, and reduced useful range are only on 2.4 GHz. I get no warning messages on 5.8 GHz, and have no idea if the range has been impacted.
2017-7-17
Use props
fans176e0a71
lvl.1
Flight distance : 409987 ft
  • >>>
Puerto Rico
Offline

Hi I make the last update to I2 an now I hav osscilation an droped altitude an goo then to up all the time, befowar update i2 flight perfect an now is chet
2017-7-20
Use props
SerSigal
lvl.3
Flight distance : 369652 ft
Italy
Offline

After last update my i2 oscillates, drops altitude and flies with a lower side. The videos are very sloping. The gimbal is fine but it looks like it works by considering the aircraft line ... crooked. I've filmed my i2 with my cellphone, just back to a civilized site I'll look for a hotspot faster than my cellphone line and I see if I can upload a video.

Some help?

PS: gimbal, compass and IMU recalibrated... nothing! I think is the ESC.
2017-7-23
Use props
SerSigal
lvl.3
Flight distance : 369652 ft
Italy
Offline

Downgraded to factory firmware with Assistant2. The problem persists.
My i2 is comed back one month ago from the assistance for an ESC problem.
Some idea before do I send it to the assistance for a long month?

Can you help me Jamie?
2017-7-23
Use props
SerSigal
lvl.3
Flight distance : 369652 ft
Italy
Offline

At the following address a video of my i2 flying...



The flight was in P mode, the radio was on the ground and I was filming, no one was touching the RC.

Anyone from DJI team can tell me something?
After the downgrade I have re-upgraded the aircraft at the last firmware: the problem is still there.
2017-7-24
Use props
SerSigal
lvl.3
Flight distance : 369652 ft
Italy
Offline

@ fans176e0a71...

Your problem is the same of my video above?
Did you solve it?
2017-7-24
Use props
SerSigal
lvl.3
Flight distance : 369652 ft
Italy
Offline

My i2 is gone?
Answers aren't useful no more?
Thanks all.
2017-7-27
Use props
fansa84fe8a4
lvl.4
Flight distance : 3 ft
United States
Offline

I have a feeling there is a bit of the bad firmware carryover from the P4 issues with its latest firmware into the I2 as well.  It seems to be some IMU matter, imho, as the P4 went to using a six-sided IMU cal. and the I2 is doing five although the side ones are rocking as it doesn't rest on the legs with the X4S camera installed and it will fall over on its top unless held, just the X5S is steady on the sides for the IMU.

I've seen the rocking as well and it stopping in hover at an extreme angle of maybe 30 degrees and staying there, although the camera was level.  One instance of the RC turning partially off too (Main colored LED went out while four other white ones were on (??), and RC disconnected until I restarted the RC with a iPad Air 2.).
2017-7-27
Use props
nazar404.yahoo
lvl.4
Flight distance : 394291 ft
  • >>>
United States
Offline

fansa84fe8a4 Posted at 2017-7-27 07:07
I have a feeling there is a bit of the bad firmware carryover from the P4 issues with its latest firmware into the I2 as well.  It seems to be some IMU matter, imho, as the P4 went to using a six-sided IMU cal. and the I2 is doing five although the side ones are rocking as it doesn't rest on the legs with the X4S camera installed and it will fall over on its top unless held, just the X5S is steady on the sides for the IMU.

I've seen the rocking as well and it stopping in hover at an extreme angle of maybe 30 degrees and staying there, although the camera was level.  One instance of the RC turning partially off too (Main colored LED went out while four other white ones were on (??), and RC disconnected until I restarted the RC with a iPad Air 2.).

same here, firmware has made my inspire 2 useless to fly.

never had any issues to the new firmware was installed ..
2017-8-1
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules