Please select Into the mobile phone version | Continue to access the computer ver.
No green led in video signal - Lightbridge
3692 24 2015-3-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
ill7
lvl.2

Spain
Offline

Hello. My lightbridge transmitter works ok with RED Epic HDMI signal or Canon 5D HDMI signal. When I connect it, the Video LED turn to GREEN light, but when I install again the lightbridge TX in my Phantom 2, then the HDMI signal of my GoPro Hero 4 do not work, and the Video LED is always in RED color.
I have bought I new micro-HDMI to micro-HDMI cable and I have the same problem.

I have tested the GoPro Hero 4 in a SONY TV with HDMI input, and it work ok and I can see the video of the GoPro in the TV.

All my components have the last firmwares: Lightbrdge, Phantom 2 and GoPro 4 Black.

When I have connected the Epic or the 5D, I can change the Video Source in the IOS App or Andorid App, selecting HD Gimbal or HDMI/AV, but if I try to do it with the GoPro 4 black connected by HDMI, then I receive a "Failed" message or "Setting failure".

Please I need help. Have someone the same problem?

Thanks
Regards


P.D:  Also, I have tried it with a Sony RX-100 M3 and Video Signal turn green and works. Then I begin to think that probably the problem will be the last firmware of the GoPro Hero 4...
2015-3-13
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Hi, the same for me :
Hi all.
I have the following problem with my Lightbridge and Phantom 2 with GoPro Hero 3+ Black :

NO WAY TO HAVE THE GREEN LIGHT FOR VIDEO WITH GOPRO HERO 3+ BLACK.

I change the cable between gopro and lightbridge : THE SAME.
I try another Gopro : THE SAME
I try another Camera (SJ4000) : GREEN LIGHT OK
I try with sony RX100 : GREEN LIGHT OK
I try another Lightbridge (same firmware( with my Gopro : GREEN LIGHT OK
I receive a "Failed" message or "Setting failure" when i try to change the HDMI souce....

My Lightbridge is with last update.

Could someone helps me to find the solution ???
2015-3-15
Use props
ill7
lvl.2

Spain
Offline

Hello Christian. With your test... Where do you think is located the problem?

You say that you have tested you GoPro Hero 3+ that do not work with your Lightbridge last firmware, but you obtain green light with other Lightbridge with same last firmware?. How can it be possible?

Thanks
I hope we can find the solution soon.
2015-3-15
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

How can it be possible?

That's the enigma ..........
2015-3-15
Use props
ill7
lvl.2

Spain
Offline

I have sent a video to DJI support to show the problem:
2015-3-15
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Dji does not answer.....what a shame....1300€ !!!!!!
2015-3-17
Use props
Tahoe_Ed
Captain
Flight distance : 2605 ft
  • >>>
United States
Offline

Are you sure that your camera is set to a supported video format.  If not you will not have any output.
2015-3-17
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Hi, once again, the camera is set to a supported format.......stop the questions give an answer please !!!!
Read the previous post.
thanks
2015-3-17
Use props
ill7
lvl.2

Spain
Offline

The best way to solve the problem, is that DJI engineers take a Lightbridge with last firmware, and try to connect it with a GoPro Hero 3+ or 4 with last firmwares, then you will see that the GoPro is out putting an HDMI signal, but the LB can not take it, and always have a red led.

Please, test it. Thanks
2015-3-18
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Hi, nothing new since 03/18/2015.............. what a shame to let clients in such disappointments...
2015-3-22
Use props
ill7
lvl.2

Spain
Offline

Hello christian. Today I have RE-update the Lightbridge transmitter and same results: tested with a Hero 4 Black and Hero 3 Black with a NEW micro-hdmi cable Part 10. And when I connect my Canon 5D Mark III, video signal is OK with green led. I have wrote to DJI a lot of times but do not have response. Have you tried to contact with DJI by email?
2015-3-22
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Yes i write a mail too and no answer since 1 week....
2015-3-23
Use props
ill7
lvl.2

Spain
Offline

Today, DJI support EU has response to me something:

Hello, normally it should work with your GoPro. I fear there´s a fault with the LB. Please contact your dealer to send the LB back for service under warranty.

Best Regards,
Technical Support
DJI GmbH


Then I will contact with my local dealer to send my Lightbridge to DJI for repair.
2015-3-23
Use props
ill7
lvl.2

Spain
Offline

Hello. Today I have left in my store the Lightbridge to send it to Germany for repair.

Thanks
2015-3-30
Use props
mariano1973
lvl.1

Argentina
Offline

Any news? Same problem
2015-5-20
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline


Hi, did you try with the last update ?
2015-5-21
Use props
mariano1973
lvl.1

Argentina
Offline

christianjouvea Posted at 2015-5-22 01:22
Hi, did you try with the last update ?

Yes Sr!! Upgrade and Downgrade.
2015-5-28
Use props
christianjouvea
lvl.2
Flight distance : 193212 ft
France
Offline

Hi, mine has gone to Dji for repair....
2015-5-28
Use props
mariano1973
lvl.1

Argentina
Offline

Hello! Any news?
2015-6-15
Use props
eliandro torres
lvl.1

Brazil
Offline

Unfortunately no matter what you do friend, apparently the DJI has launched a "bomb update", my 2 phantom with LB and GoPro 4 black were perfect until last week, so updated to latest version, in two days it stopped working  with GoPro (only with goPro, with canon mark ii, sj4000, bluray player works perfectly).
it's the only way to sell  the inspire one and the phantom 3 with 4K cameras.
i use products dji since the company started with drones, but now i am selling my phantoms and buying drones from a serious company.

srry for my english...
2015-6-30
Use props
anthony.kolenbe
lvl.2

Suriname
Offline

ill7 Posted at 2015-3-19 12:25
The best way to solve the problem, is that DJI engineers take a Lightbridge with last firmware, and  ...

yeah but im using a Panasonic lumix GH4 and have this problem all of a sudden now!!!
2015-6-30
Use props
anthony.kolenbe
lvl.2

Suriname
Offline

eliandro torres Posted at 2015-6-30 21:06
Unfortunately no matter what you do friend, apparently the DJI has launched a "bomb update", my 2 ph ...


so what the fuck are we supposed to do now????? I have a big project the upcoming week and am already stuck with this problem for 3 weeks without any help or solutions??? what the fuck is going on with DJI??????? fucking destroying my business!!! now i'm really pissed at this stupid peace of shit product that I bought at DJI for so much fucking money and having problems since the first fucking day!!!!
2015-6-30
Use props
eliandro torres
lvl.1

Brazil
Offline

anthony.kolenbe Posted at 2015-7-1 01:32
so what the fuck are we supposed to do now????? I have a big project the upcoming week and am alre ...

The only option for me is use the analog input of LB ... 1300 bucks + tax to use an analog input ...:@:@
2015-7-1
Use props
ANDY1492
lvl.2

Suriname
Offline

eliandro torres Posted at 2015-7-2 05:59
The only option for me is use the analog input of LB ... 1300 bucks + tax to use an analog input . ...

eliandro, how do I do that? please help I need live feed before Monday... can you assist me on how doing that?
thank you for your reply
2015-7-3
Use props
eliandro torres
lvl.1

Brazil
Offline

ANDY1492 Posted at 2015-7-3 20:27
eliandro, how do I do that? please help I need live feed before Monday... can you assist me on how ...

yep..add me https://www.facebook.com/eliandro.oliveira.3
2015-7-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules