Please select Into the mobile phone version | Continue to access the computer ver.
Osmo is detected as Phantom 3 or Inspire 1
570 0 2017-6-14
Uploading and Loding Picture ...(0/1)
o(^-^)o
ralibi
lvl.1
Indonesia
Offline

Hi DJI, I accidentally switched wifi frequency band from 2.4 to 5.8Ghz to reduce external mic audio interference.

I have two questions:


1. Are there any other solutions to reset the frequency band?
I tried using key combination to reset its wifi. shutter+trigger then power-on for 10, 20, 30, 60, 120.... seconds. It didn't work.

2. I managed to connect the device using iPhone and other phones that support wifi 5.8Ghz.
But somehow the Osmo is detected by DjiGo App as Phantom 3 or Inspire 1.There are no wifi frequency band switch on Phantom 3 and Inspire 1 app menu/settings.
Is there any way to force DjiGo App to detect Osmo instead Phantom 3 or Inspire 1?

PS: Please remove cursed frequency-band-switch in dji app future release.


thx




2017-6-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules