Please select Into the mobile phone version | Continue to access the computer ver.
Osmo+ Stopping Recording
347 15 2017-6-25 18:14:48
fans5f7608a0
Beginner
Flight distance : 3576
Canada
Offline

I need some help. I have an Osmo+ anmd love it when it works. Trouble is that isn't very often. The problem is it starts up fine connects to my Iphone wifi and show's the live video feed on the phone. When I hit record it records just fine but anywhere from 2seconds to 3 minutes later the screen goes black but the information is still there Recording batterery histigran all the info but no live view, then the recording stops. a few seconds later the live view comes back on and I can hit record again. This will happen time after time with no real pattern. I need help. The thing is useless to me if I can't trust it to stay recording when I hit the record button.
2017-6-25 18:14:48
Use props
DJI Mindy
Administrator
Japan
Offline

Sorry for the inconvenience with our product, please change the wifi 5G/5.8G in Settings. If not work, please try to reset wifi: before powering on, keep pressing the Trigger and Shutter button at the same time, then press Power switch for about 8 seconds, when the right indicator becomes solid green, release them, search Osmo+ WI-FI and input password again. In the end, please make sure the firmware has been updated to the latest version.
2017-6-26 01:44:04
Use props
fans5f7608a0
Beginner
Flight distance : 3576
Canada
Offline

DJI Mindy Posted at 2017-6-26 01:44
Sorry for the inconvenience with our product, please change the wifi 5G/5.8G in Settings. If not work, please try to reset wifi: before powering on, keep pressing the Trigger and Shutter button at the same time, then press Power switch for about 8 seconds, when the right indicator becomes solid green, release them, search Osmo+ WI-FI and input password again. In the end, please make sure the firmware has been updated to the latest version.

Thank you I will give that a try. I have switched to wifi from 2.8 to the 5 but i still encountered the same problem. Right now I am working with the BBC on the next planet earth series and I am trying to use the Osmo + for the behind the scenes shots but with it quoting on me all the time I am missing crucial footage opportunities. I will try the reset.

2017-6-26 13:53:57
Use props
fans5f7608a0
Beginner
Flight distance : 3576
Canada
Offline

DJI Mindy Posted at 2017-6-26 01:44
Sorry for the inconvenience with our product, please change the wifi 5G/5.8G in Settings. If not work, please try to reset wifi: before powering on, keep pressing the Trigger and Shutter button at the same time, then press Power switch for about 8 seconds, when the right indicator becomes solid green, release them, search Osmo+ WI-FI and input password again. In the end, please make sure the firmware has been updated to the latest version.

Thank you I will give that a try. I have switched to wifi from 2.8 to the 5 but i still encountered the same problem. Right now I am working with the BBC on the next planet earth series and I am trying to use the Osmo + for the behind the scenes shots but with it quoting on me all the time I am missing crucial footage opportunities. I will try the reset.

2017-6-26 13:51:09
Use props
fans5f7608a0
Beginner
Flight distance : 3576
Canada
Offline

DJI Mindy Posted at 2017-6-26 01:44
Sorry for the inconvenience with our product, please change the wifi 5G/5.8G in Settings. If not work, please try to reset wifi: before powering on, keep pressing the Trigger and Shutter button at the same time, then press Power switch for about 8 seconds, when the right indicator becomes solid green, release them, search Osmo+ WI-FI and input password again. In the end, please make sure the firmware has been updated to the latest version.

Thank you I will give that a try. I have switched to wifi from 2.8 to the 5 but i still encountered the same problem. Right now I am working with the BBC on the next planet earth series and I am trying to use the Osmo + for the behind the scenes shots but with it quoting on me all the time I am missing crucial footage opportunities. I will try the reset.
2017-6-26 13:54:42
Use props
DJI Mindy
Administrator
China
Offline

fans5f7608a0 Posted at 2017-6-26 13:54
Thank you I will give that a try. I have switched to wifi from 2.8 to the 5 but i still encountered the same problem. Right now I am working with the BBC on the next planet earth series and I am trying to use the Osmo + for the behind the scenes shots but with it quoting on me all the time I am missing crucial footage opportunities. I will try the reset.

I apologize for the trouble that has been caused to your work, if the problem persists after resetting, you may try to refresh the firmware: before powering on, keep pressing the Trigger and Record button simultaneously, then pull the Power Switch down for about 5 second until the LED blinks red and green. The OSMO will detect the firmware and begin updating. The update is complete when the LED displays solid green.
Please keep us updated about the result, thank you.
2017-6-26 21:20:51
Use props
fans5f7608a0
Beginner
Flight distance : 3576
Canada
Offline

Well, after many phone calls and being forwarded here and there, I ended up with someone who had an idea what was up. I was told it was probably a faulty card reader, but first I had to try multiple cards in multiple settings. They all failed but I had the best results with 2.7K 24 frames/sec. At this res setting I could sometimes record for a minute or 2 before it crashed. and after 3 or 5 crashes it would work semi consistently. Needless to say I sent it back to DJI for repairs. Now onto my new Phantom 4 pro and its issues.
2017-7-20 22:29:49
Use props
DJI Mindy
Administrator
Japan
Offline

fans5f7608a0 Posted at 2017-7-20 22:29
Well, after many phone calls and being forwarded here and there, I ended up with someone who had an idea what was up. I was told it was probably a faulty card reader, but first I had to try multiple cards in multiple settings. They all failed but I had the best results with 2.7K 24 frames/sec. At this res setting I could sometimes record for a minute or 2 before it crashed. and after 3 or 5 crashes it would work semi consistently. Needless to say I sent it back to DJI for repairs. Now onto my new Phantom 4 pro and its issues.

Please click ''Reply'' directly if you need our assistance, or the message will not be checked in time.
We suggest to send in the Osmo+ for evaluation.
Just to clarify,  Your Phantom 4 Pro encountered the same issue? What mobile device are you using?
2017-7-24 02:52:12
Use props
xetai
Beginner
Czech Republic
Offline

Hi, I've same problem with Osmo+.

SD card is original that came with Osmo+. Only working resolution for video is 2.7K/24fps or 1080/30fps. Even slowmo mode not working.
2017-8-21 10:51:47
Use props
DJI Mindy
Administrator
China
Offline

xetai Posted at 2017-8-21 10:51
Hi, I've same problem with Osmo+.

SD card is original that came with Osmo+. Only working resolution for video is 2.7K/24fps or 1080/30fps. Even slowmo mode not working.

What do you mean ''not working''? The option cannot be selected or image transmission gets black? Please provide more details here, thank you.
2017-8-22 03:38:17
Use props
AHK
Beginner
Pakistan
Offline

DJI Mindy Posted at 2017-6-26 01:44
Sorry for the inconvenience with our product, please change the wifi 5G/5.8G in Settings. If not work, please try to reset wifi: before powering on, keep pressing the Trigger and Shutter button at the same time, then press Power switch for about 8 seconds, when the right indicator becomes solid green, release them, search Osmo+ WI-FI and input password again. In the end, please make sure the firmware has been updated to the latest version.

Having the same issue, I bought OSMO+ and the same issue is happening with me, we don't have DJI centers here in Pakistan, it is not easy for us to send it to the headquarters , any solution for it?
2017-9-9 09:36:23
Use props
AHK
Beginner
Pakistan
Offline

DJI Mindy Posted at 2017-6-26 21:20
I apologize for the trouble that has been caused to your work, if the problem persists after resetting, you may try to refresh the firmware: before powering on, keep pressing the Trigger and Record button simultaneously, then pull the Power Switch down for about 5 second until the LED blinks red and green. The OSMO will detect the firmware and begin updating. The update is complete when the LED displays solid green.
Please keep us updated about the result, thank you.

I was facing the exact same issue and tried all the things you mentioned but no luck, any verdict regarding what is causing the issue, will DJI release a firmware update for this issue?
2017-9-9 12:06:28
Use props
KC5LAF
Beginner
United States
Offline

I had the exact same issue, after hours of problem solving I took the osmo + back and got a new one.  I didn't have the issue with the old one until I did the latest firmware update, so I am not updating this one to the new firmware.  So far no problems.  We will see, not sure if you all can roll back your firmware.
2017-9-9 19:44:22
Use props
JF West Coast
Beginner
Flight distance : 3576
Canada
Offline

it turned out to be a faulty card reader. Sent it in and got it back. Seams to be working now, but now when I turn it on the horizon is not level. It slowly comes around but is a really pain when filming marine mammals from the boat.
2017-9-11 08:16:56
Use props
AHK
Beginner
United States
Offline

JF West Coast Posted at 2017-9-11 08:16
it turned out to be a faulty card reader. Sent it in and got it back. Seams to be working now, but now when I turn it on the horizon is not level. It slowly comes around but is a really pain when filming marine mammals from the boat.

Have you callibrated the gimbal?
2017-9-11 20:58:20
Use props
JF West Coast
Beginner
Flight distance : 3576
Canada
Offline

I did that that again yesterday. I really hope that was the issue.
Thanks.

2017-9-12 07:14:10
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next