Please select Into the mobile phone version | Continue to access the computer ver.
Glitchy image transmission - Ipad Mini 2
318 3 2017-7-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
BenHopper
lvl.2
Flight distance : 266392 ft
Canada
Offline

Hi all,

Im having a very glitchy feed with my ipad mini 2. It works better with my iPhone 6. I have all apps closed and background app refresh off as well as airplane mode enabled. I was looking for the hardware decode option but it appears it is no longer a setting in DJI GO. Does anyone have any tips? I know that many people can use an iPad mini 2 with no problems so im curious as to what is wrong for me. Thanks,

-Ben

2017-7-23
Use props
BenHopperMedia
lvl.2
Flight distance : 266392 ft
Canada
Offline

also forgot to mention that i also turned off video cache recording
2017-7-23
Use props
Inspector_Tim
lvl.3
Flight distance : 35890 ft
United States
Offline

I'm having the same.. worked great prior to last updates.. laggy glitch video feed green spots in there too. I installed app on my iPhone 6s plus and was better but not 100. Maybe this version of Go is using too many resources.. Viewing some of the threads here, it looks like a huge problem and I've not seen an official DJI response as of yet.

Sometimes 2 steps forward three back, happens.
2017-7-23
Use props
BenHopperMedia
lvl.2
Flight distance : 266392 ft
Canada
Offline

Inspector_Tim Posted at 2017-7-23 16:00
I'm having the same.. worked great prior to last updates.. laggy glitch video feed green spots in there too. I installed app on my iPhone 6s plus and was better but not 100. Maybe this version of Go is using too many resources.. Viewing some of the threads here, it looks like a huge problem and I've not seen an official DJI response as of yet.

Sometimes 2 steps forward three back, happens.

yeah thats what it seems like. Not very fun to fly at this moment
2017-7-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules