Please select Into the mobile phone version | Continue to access the computer ver.
X5S does not record CinemaDNG
203 10 2017-7-30 16:57:54
Timsessler
lvl.1
United States
Offline

Hi everybody -

I just purchased an I2 with X5S camera (incl. ProRes and CinemDNG license) and shot some first tests today.  The first clip shooting 5K CinemaDNGs to the SSD and 4K H265 to microSD card works flawlessly.  I recorded a second clip that was about 5 minutes long and when I got home, I realized that the second clip folder on the SSD was empty - yet the H265 was fully there.

I tried to change everything to solve this issue but now I can only record ProRes - whenever I record DNGs it looks like its recording but the capacity on the SSD does not change and it does not even create a folder.

After going through all firmwares and making sure that everything is up to date, multiple times of restarting, formatting of the SSD etc. I suddently received a $ sign next to the ProRes and DNG setting, letting me know that I have to purchase the Activation Key. Other times the entire left side is grayed out and I can't even change between ProRes and DNGs.  
A restart usually fixes it - but regardless I am not able to actually record any CinemaDNGs.

Has anybody else experienced this?  Any help would be much appreciated!

Cheers,
Tim





IMG_0209.jpg
IMG_0206.jpg
2017-7-30 16:57:54
Use props
Mike-the-cat
Captain
Flight distance : 3414406
  • >>>
Singapore
Offline

The licenses for ProRes and Raw are not activated. Contact DJI
2017-7-30 17:09:25
Use props
TjS
lvl.1
United States
Offline

Mike-the-cat Posted at 2017-7-30 17:09
The license for ProRes and Raw are not activated. Contact DJI

The weird thing is in Assistant 2 it says it is Activated.  I'll see what the DJI guys have to say. Thanks!
2017-7-30 17:56:38
Use props
DJI Mindy
Administrator
Japan
Offline

Please leave us with the serial number of the aircraft, we will help to check the status of license, thanks.
2017-7-30 21:29:23
Use props
Mike-the-cat
Captain
Flight distance : 3414406
  • >>>
Singapore
Offline

TjS Posted at 2017-7-30 17:56
The weird thing is in Assistant 2 it says it is Activated.  I'll see what the DJI guys have to say. Thanks!

Its not activated. Once activated, the system is straightforward to use. Sorry you started off like this. I'd be feeling the same way as you if this happened.  Just follow Mindy's advice. They'll take care of you.
2017-7-31 07:59:14
Use props
TjS
lvl.1
United States
Offline

Mike-the-cat Posted at 2017-7-31 07:59
Its not activated. Once activated, the system is straightforward to use. Sorry you started off like this. I'd be feeling the same way as you if this happened.  Just follow Mindy's advice. They'll take care of you.

How do I activate it?

In Assistant 2 it shows as "Activated" - but if I click "Load Certificate"  it gives me a "Failed to load certificate" notice.

Thoughts?



Screen Shot 2017-07-31 at 7.15.00 PM.png
2017-7-31 15:19:47
Use props
Mike-the-cat
Captain
Flight distance : 3414406
  • >>>
Singapore
Offline

TjS Posted at 2017-7-31 15:19
How do I activate it?

In Assistant 2 it shows as "Activated" - but if I click "Load Certificate"  it gives me a "Failed to load certificate" notice.

Like I said, get Mindy to help you through this. Your 'key' is probably faulty and failed in its checksum /hash test. DJI's fault, not your problem. Chill it will get fixed - i expect they will send you a new key.
2017-7-31 16:08:34
Use props
Drone Cuiabá
lvl.4
Flight distance : 1672591
Mexico
Offline

Same problem here: http://forum.dji.com/thread-90885-1-1.html
2017-7-31 16:58:01
Use props
DJI Mindy
Administrator
Japan
Offline

TjS Posted at 2017-7-31 15:19
How do I activate it?

In Assistant 2 it shows as "Activated" - but if I click "Load Certificate"  it gives me a "Failed to load certificate" notice.

Have you tried to ''Load Certificate''? Still show ''Failed to load certificate''?
2017-8-1 00:36:35
Use props
WhiteHammer
lvl.2
Flight distance : 1374
Argentina
Offline

DJI Mindy Posted at 2017-8-1 00:36
Have you tried to ''Load Certificate''? Still show ''Failed to load certificate''?

Hello DJI Mindy. I'm having the same issue with my ProRes license.

Failed to load also appears.

Do you know a way to fix it?

thanks
2017-8-11 11:15:45
Use props
DECinHSV
lvl.2
Flight distance : 1440103
United States
Offline

in the same boat . . . it was working, now not.  Tech has engaged me, but wanted to put this here so others can see its not an isolated issue
2017-8-11 23:27:41
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next