Please select Into the mobile phone version | Continue to access the computer ver.
Problems w gimbal adjust & WiFi loss
313 1 2017-7-31
Uploading and Loding Picture ...(0/1)
o(^-^)o
olc
New
United Kingdom
Offline

Hi

I wondered whether anyone has similar issues with their Spark or wether I am missing the trick somehow.

All in all I am greatly impressed by the device. Fantastic flight stability, good picture quality, intuitive handling. However, since I updated DJI GO and the latest firmware a few days ago I have problems with the following:

- Loss of WIFI signal: the connection drops a lot, even if I fly in very remote areas with good signal and very little interference of any kind (at least as far as I can tell). Am only using my smart phone (iPhone  7) as a controller and haven't dared yet to fly further away than 30m or so. But still, WiFi keeps dropping a lot which is very annying and resulting in quite a few scare moments.

- Adjusting the gimbal speed: great new feature of the latest update but it does not work at all on my Spark, i.e. no difference if you set it 5 or 95.

I am unsure whether any of this is related to the firmware updating process itself. When I performed the update, the device never displayed "update completed" but got stuck at "uppdating 100%". When opening DJI GO though, it says latest firmware is installed so looks fine.

One other doubt I have is change of country location. Was previously trying it out in the UK but took it to Spain where I am experiencing a lot of WiFi loss issues. Gimbal adjust never worked in either location.

Any thoughts and comments would be most welcome.

OC
2017-7-31
Use props
RBSileighty
lvl.1
United States
Offline

I actually haven't flown since the update... I need to try the gimbal speed adj. Hopefully this bug gets worked out b/c that would be a great improvement! Any luck since you've posted this up?
2017-8-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules