Please select Into the mobile phone version | Continue to access the computer ver.
P3P not recognizing my batteries
494 8 2017-8-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
Sandor Otvos
lvl.4
Flight distance : 6945328 ft
Hungary
Offline

Hey guys! Yesterday, after I turned on my Phantom 3 Professional it started emitting a continuous beeping noise (similar to which can be heard during an FW update), and the beeping did not stop until I turned off the bird. I tried to restart it many times, but the noise was the same. Despite the noise, the Phantom successfully connected to the transmitter and I could start DJI GO. However, it seemed that the Phantom did not recognize the battery inside, 0.0 V was shown. I tried all four batteries of mine, things were the same: beeping noise and 0.0 V. Interestingly, I could start the motors, but finally, I did not risk a take-off. Later, I tried it again, and there was no beeping and voltage was shown correctly. I left the turned on Phantom on the table, but after a couple of minutes beeping startted, and when I restarted the bird it was showing 0.0 V again with continuous beeping. I am using the 1.9.60 FW on the Phantom, the 1.6.0 on the transmitter in combination with DJI GO 3.1.3. I am using this combination for a while without any problem.
What can be this issue? Do you have any ideas?

Here is a short clip:

2017-8-6
Use props
sky53
lvl.1

Philippines
Offline

if the drone is beeping you need to update the firmware of it
2017-8-6
Use props
Geebax
Captain
Australia
Offline

There is a set of four spring contacts on the battery and inside the battery bay on the aircraft, check that these are clean. It is most likely what is causing your problem. If they do not make reliable contact, the aircraft cannot communicate witrh the battery to retrieve status, hence the 0.00 volt reading. This is why none of the battery values are visible on the photo you posted of the screen.
2017-8-6
Use props
DJI Susan
Administrator

Offline

Sandor, I suggest you to update the firmware to the latest version first and then check the performance. Below are the tutorial videos for reference:

2017-8-6
Use props
Sandor Otvos
lvl.4
Flight distance : 6945328 ft
Hungary
Offline

Thanks guys for the comments. I will try cleaning the pins first, and if it is not enough I ll do the FW upgrade later.
2017-8-7
Use props
Sandor Otvos
lvl.4
Flight distance : 6945328 ft
Hungary
Offline

Sandor Otvos Posted at 2017-8-7 01:18
Thanks guys for the comments. I will try cleaning the pins first, and if it is not enough I ll do the FW upgrade later.

So, first I cleaned the pins and tested it - nothing changed: beeping + 0.0 V.
Then I updated the FW (craft and remote as well): it did not help, beeping and 0.0 V again!

I am very disappointed now. What can be the problem?
2017-8-7
Use props
endotherm
Captain
Flight distance : 503241 ft

Australia
Offline

Sandor Otvos Posted at 2017-8-7 02:18
So, first I cleaned the pins and tested it - nothing changed: beeping + 0.0 V.
Then I updated the FW (craft and remote as well): it did not help, beeping and 0.0 V again!

The app is also showing the temperature at absolute zero, 0 kelvin, -273.1°C.  Electrons are unable to move .

Seriously, you may have damaged the wire to the connector for data from the battery, or it has become dislodged.  If you cleaned the terminals and contact, you might try slamming in the battery and hope the percussive force shakes something into action.  Otherwise it will require disassembly or returning it to a DJI service center.
2017-8-7
Use props
Sandor Otvos
lvl.4
Flight distance : 6945328 ft
Hungary
Offline

UPDATE:

The problem is solved now! It was an OFDM receiver error. This part was replaced.
Unfortunately the factory (DJI) guarantee had just expired (2 weeks before the problem occured), so I sent it to an official repair center.
It cost me 200 EUR
2017-8-25
Use props
solentlife
Captain
Flight distance : 1087530 ft
Latvia
Offline

The P3P has had 3 different OFDM's and was the reason my P3P had to go for repair ... but DJI repaired mine under Warranty ....

Sorry to hear you paid ....

Nigel
2017-8-25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules