Please select Into the mobile phone version | Continue to access the computer ver.
PLEASE HELP !!!!! Zenmuse X5 gimbal failure !!!!!
156 2 2017-8-12 09:40:25
Insieme Agency
lvl.2
Flight distance : 128153
Hungary
Offline

Hello Guys,

Today my colleague was on the go for a shoot but when he was checking his Zenmuse X5 it wasn't working: the camera turns on BUT the 3 axis gimbal is OFF !

I said to him:

- Hey Andras, just go and grab my Zenmuse X5 and do the job.

He went to my house, took the Zenmuse X5 and the failure was the same with my camera too.  ( I have a different FW on my camera, he has the newest one! )

Than I said to him:

- Okey than use my Osmo base, because maybe your Osmo base has a problem.

In a short time it turns out Andriss Zenmuse X5 and the other, my Zenmuse X5 camera system wasn't working. ( We never had a problem with our cameras from now on !!! )

The silly thing is the Zenmuse X3 is working well, so maybe both of our X5 ADAPTERs are broken?  I don't understand the situation because we are taking care of our gear, like it is our childrens.

PLEASE help us!
2017-8-12 09:40:25
Use props
DJI Diana
Administrator
China
Offline

Can you see the live view? Please tell us the firmware version of the OSMO base and your Zenmuse X5?
2017-8-12 19:36:51
Use props
DJI Mindy
Administrator
China
Offline

How about mounting X3 into X5 adaptor? Please clean the PIN of adaptor.
2017-8-13 22:42:14
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next