Please select Into the mobile phone version | Continue to access the computer ver.
X5 FW for V1.10.01
153 6 2017-9-6 03:12:50
DTK
Intern Pilot
Flight distance : 335702
Australia
Offline

My I1 stays on v1.10.01 and it is 1 version behind the lastest. I recently acquire X5 camera and want to mount it on I1. Has anyone still keep WM610_FC550_V01.10.01.40.bin FW or point me to the right direction. I am not willing  to update to v.1.11 on my AC.
Or will WM610_FC550_v01.08.01.00 still compatable with AC on FW v1.10?

2017-9-6 03:12:50
Use props
Henry M.Y.
Intern Pilot
Flight distance : 1864607
Hong Kong
Offline

Hi DTK,

The version of X5 FW you needed is no longer available from DJI's website.

I keep a copy of if and have uploaded a copy of it to Dropbox. You may feel free to download the WM610_FC550_FW_V01.10.01.40.bin.

Please note I have not tried upgrading my I1Pro with this version of FW. My I1Pro is still at FW version 1.09.01.30.

Henry
2017-9-6 06:23:14
Use props
DTK
Intern Pilot
Flight distance : 335702
United States
Offline

Many thanks, Henry. The resource of Inspire community is really really great. But the way, what is your RC version. I also have v1 09 and it may be possible to run this version if I can decide on whether I can get the correct RC version.
2017-9-6 12:16:15
Use props
Henry M.Y.
Intern Pilot
Flight distance : 1864607
Hong Kong
Offline

DTK Posted at 2017-9-6 12:16
Many thanks, Henry. The resource of Inspire community is really really great. But the way, what is your RC version. I also have v1 09 and it may be possible to run this version if I can decide on whether I can get the correct RC version.

Hi DTK,

Both of my 2 RCs are with FW version 1.6.0. They communicate flawlessly with my Inspire 1 Pro with FW version 1.9.1.30.

Do you possess the WM610_FC550_v1.09.01.30.bin or zip file?

Henry

IMG_0174.jpg
2017-9-7 06:40:05
Use props
DTK
Intern Pilot
Flight distance : 335702
Australia
Offline

Got the X5 vibration plate yesterday. Swapped it in and installed X5 with 14-42mm pancake lens. Surprising, no FW update is needed for the X5 camera. The X5 camera is on the latest Osmo Pro firmware. So there is no incompatibility there. Camera FW 1.3.0.40. AC fW 1.10.4
2017-9-12 18:02:22
Use props
DJI Mindy
Administrator
China
Offline

DTK Posted at 2017-9-12 18:02
Got the X5 vibration plate yesterday. Swapped it in and installed X5 with 14-42mm pancake lens. Surprising, no FW update is needed for the X5 camera. The X5 camera is on the latest Osmo Pro firmware. So there is no incompatibility there. Camera FW 1.3.0.40. AC fW 1.10.4

DTK, the latest firmware of X5 is V01.10.01.40 and the aircraft should be V01.11.01.50. I have also replied your another post: http://forum.dji.com/thread-111923-1-1.html Please check it out, thanks.
2017-9-12 23:48:36
Use props
DTK
Intern Pilot
Flight distance : 335702
Australia
Offline

X5 was originally only used in a Osmo, that is why the latest version is FW1.3.0.40. Probably equivalent to V1.10.01.40 which is why also compatible with my older AC FW verison 1.10.1.40.
2017-9-13 00:00:05
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next