Please select Into the mobile phone version | Continue to access the computer ver.
Video shudder or vibration fault
86 6 2017-9-11 15:06:01
Maits
Beginner
Australia
Offline

I have been using the Matrice 200 for two weeks now and nearly every video has some degree of vibration or shudder/wobble in it. Also, during almost all flights I will get a high wind warning although the wind speed is relatively low. I have been flying Inspires for the past two years in the same conditions, same area without any of these issues. Is anyone else experiencing anything similar?
2017-9-11 15:06:01
Use props
DJI-Mark
Moderator
United States
Offline

Hi, can you show a video on what you are experiencing? Have you updated the firmware to see if this helps? Was it involved in a crash?
2017-9-11 17:12:35
Use props
Maits
Beginner
Australia
Offline

It has the latest firmware and has not been in any incident or crash. I've posted a video here:
2017-9-11 18:28:18
Use props
DJI-Mark
Moderator
Canada
Offline

Thanks, I was able to review the video. What type of camera are you using? Did you complete any type of firmware updates? You mentioned other aircrafts having the same issue. Is this an area that may have some  type of interference?
2017-9-12 08:11:30
Use props
Maits
Beginner
Australia
Offline

I'm using the Zenmuse X4S. Only this Matrice 200 is having issues. I have several other Inspires and they have never had the this issue when used in this area. Yesterday I flew the Matrice and still had the video issue, I also had a high wind warning even though the wind speed was only 3m/s
2017-9-12 13:40:05
Use props
Kiffkool
Hobbyist
Flight distance : 62555
United Kingdom
Offline

This has all the looks of "jello" ...... are you raising the shutter speed to compensate for too much light entering lens and over exposing video?
3 days ago
Use props
DJI-Mark
Moderator
Canada
Offline

Maits Posted at 2017-9-12 13:40
I'm using the Zenmuse X4S. Only this Matrice 200 is having issues. I have several other Inspires and they have never had the this issue when used in this area. Yesterday I flew the Matrice and still had the video issue, I also had a high wind warning even though the wind speed was only 3m/s

Are you using the X4S camera on the Inspire as well as the Matrice 200?
2 days ago
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next