Please select Into the mobile phone version | Continue to access the computer ver.
Weired problem X5R
136 10 2017-9-13 09:44:22
Kiffkool
Hobbyist
Flight distance : 62555
United Kingdom
Offline

Ok here is the problem I'm having with X5R ....i really hope you guys with X5R can at least confirm you don't
have the issue . Lets say i record a timed 20sec clip to SSD ...then import to Davinci resolve (also does same in PremCC)
then place on time line its only 10sec long so when you playback everything looks like a charlie chaplin movie. I have to change clip attributes to 15/16 fps to acheive 20 secs
as if i leave at 10 secs as you can imagine the footage looks sped up X2 !! its not like any of the footage is missing its all there ... incidently the proxy files stored on the sd are fine, doing my best to explain to you if anyone can help . Doesnt matter what setting or firmware version I use its the same ...always have to slow the clips to match  . ( windows user)

Cheers Chris
2017-9-13 09:44:22
Use props
Kiffkool
Hobbyist
Flight distance : 62555
United Kingdom
Offline

UPDATE ...had a thought about how many Cinema dng frames you would expect in the clip folder for a 20 sec clip at 30fps ....i would have though 600 individual files right! looked in the folder of  20 sec test clip and there is only 324!!!   so is my X5R dropping 50% of its frames?
2017-9-13 09:58:15
Use props
Mike-the-cat
Second Officer
Flight distance : 3414406
  • >>>
Singapore
Offline

What you describe is clearly not normal and has not happened to me. Try shooting at a lower res or frame rate and see if the problem persists.
2017-9-13 13:16:18
Use props
Kiffkool
Hobbyist
Flight distance : 62555
United Kingdom
Offline

Mike-the-cat Posted at 2017-9-13 13:16
What you describe is clearly not normal and has not happened to me. Try shooting at a lower res or frame rate and see if the problem persists.

ill give it a try......could the ssd be the culprit i wonder?
2017-9-13 16:23:49
Use props
DJI Mindy
Administrator
Japan
Offline

Please format SSD card and try Mike's suggestion to shoot at a lower resolution or frame rate and keep us updated about the result.
2017-9-14 01:45:00
Use props
Kiffkool
Hobbyist
Flight distance : 62555
United Kingdom
Offline

DJI Mindy Posted at 2017-9-14 01:45
Please format SSD card and try Mike's suggestion to shoot at a lower resolution or frame rate and keep us updated about the result.

ok i have formatted ssd and recorded clips in all resolutions from 1080p to 2160p .
Results are 1080p raw matched the proxy files recorded on the micro sd card, but 1440p and 2160p all did not match  ....so conclusion is dropping frames in anything recorded higher than 1080p in Raw to ssd.
50% of frames missing .

What is broken SSD or the X5R ?
2017-9-14 10:46:58
Use props
Mike-the-cat
Second Officer
Flight distance : 3414406
  • >>>
Singapore
Offline

Kiffkool Posted at 2017-9-14 10:46
ok i have formatted ssd and recorded clips in all resolutions from 1080p to 2160p .
Results are 1080p raw matched the proxy files recorded on the micro sd card, but 1440p and 2160p all did not match  ....so conclusion is dropping frames in anything recorded higher than 1080p in Raw to ssd.
50% of frames missing .

Probably the i/o system on the X5R. In any case, you should send the entire camera unit +SSD in the box back to DJI.

I presume there isn't a second SSD you can find conveniently to check if the less likely possibility (SSD fault) is true.
2017-9-14 19:57:07
Use props
DJI Mindy
Administrator
China
Offline

Kiffkool Posted at 2017-9-14 10:46
ok i have formatted ssd and recorded clips in all resolutions from 1080p to 2160p .
Results are 1080p raw matched the proxy files recorded on the micro sd card, but 1440p and 2160p all did not match  ....so conclusion is dropping frames in anything recorded higher than 1080p in Raw to ssd.
50% of frames missing .

Is it possible to upload original footage from SSD card to Dropbox for further analysis?
Like Mike suggested, it would be great if you could borrow another SSD card for troubleshooting.
4 days ago
Use props
Kiffkool
Hobbyist
Flight distance : 62555
United Kingdom
Offline

Mike-the-cat Posted at 2017-9-14 19:57
Probably the i/o system on the X5R. In any case, you should send the entire camera unit +SSD in the box back to DJI.

I presume there isn't a second SSD you can find conveniently to check if the less likely possibility (SSD fault) is true.

Sadly no second SSD as it had crossed my mind .......i will put a shout out on FB locally to see if anyone could lend me one to test.
DJI Mindy i will upload a clip to dropbox along side the clip recorded onto the Micro sd so you can see the diffrence .
4 days ago
Use props
DJI Mindy
Administrator
Japan
Offline

Kiffkool Posted at 2017-9-15 01:57
Sadly no second SSD as it had crossed my mind .......i will put a shout out on FB locally to see if anyone could lend me one to test.
DJI Mindy i will upload a clip to dropbox along side the clip recorded onto the Micro sd so you can see the diffrence .

Appreciate that, looking forward to your update.
4 days ago
Use props
Kiffkool
Hobbyist
Flight distance : 62555
United Kingdom
Offline

DJI Mindy Posted at 2017-9-15 02:19
Appreciate that, looking forward to your update.

Dji Mindy i just sent link to you as Personal Message .
4 days ago
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next