Please select Into the mobile phone version | Continue to access the computer ver.
No Image Transmission!
116 11 2017-10-11 22:26:23
qa1952
lvl.1
United States
Offline

Hello - I just updated to the latest firmware today.  Now I have no video - screen is blank.  Although sometimes there is video it only lasts a couple of minutes.

It was running fine until I updated.  :-(

I have tried the following:
1.  Tried inserting a new SD card and reformatted
2.  Using a different cable between the remote and my iPad mini 2
3. Reinstalling the DJI GO 4 app.
4. I can calibrate the camera.

I ran out of ideas - appreciate any suggestions

Thanks


2017-10-11 22:26:23
Use props
bighi
Second Officer
Flight distance : 9305532
Spain
Offline

That's it, I'm not updating. I updated the app to 4.1.10 and had all sorts of fpv and disconnection problems. Had to backdate to 4.1.9 in order to fly again. Hence, I won't update the firmware. It works fine now and I'm good with that. I always updated without a care. Not any more.
2017-10-11 23:04:39
Use props
DJI Diana
Administrator
Japan
Offline

Could you please provide some screenshots or a short video? Try to re-link the RC to the drone. Besides, you can also try other mobile devices if it is possible.
2017-10-11 23:17:16
Use props
PhaseIV
lvl.1
Austria
Offline

Had the same issue. A new USB cable (which i use on the USB Port on the bottom of the controller) solved it
2017-10-12 01:18:45
Use props
HereForTheBeer
First Officer
Flight distance : 538170
United States
Offline

yes i was going to say, use a new cable should fix it right up, i had a few disconnects at random or intermittent depending how i hold the device or if i pull plug put it back in it can come then go again, always turns out to be the cable died or isn't that good of quality and its dropping out before reaches the device.....   i killed like 5 cables(expensive once too) where my hand rests knocks the cable around a bit and crushes it i think and wears it out quickly, and no good right angle connectors i can find so i may get creative and with a wireless charge adapter thing for iPhones since this fit nearly flush and i found a few that have all 4 copper traces in the ribbons...  so i may resort to that to make a more durable connector..

i had one cable leave black residue like something popped inside, probably did, it still was able to charge, but no data connection and only charges at whatever slower rate is apple uses, like 1amp?   
2017-10-12 01:51:51
Use props
qa1952
lvl.1
United States
Offline

bighi Posted at 2017-10-11 23:04
That's it, I'm not updating. I updated the app to 4.1.10 and had all sorts of fpv and disconnection problems. Had to backdate to 4.1.9 in order to fly again. Hence, I won't update the firmware. It works fine now and I'm good with that. I always updated without a care. Not any more.

Can you tell me how to backdate?  thanks
2017-10-12 05:58:19
Use props
qa1952
lvl.1
United States
Offline

DJI Diana Posted at 2017-10-11 23:17
Could you please provide some screenshots or a short video? Try to re-link the RC to the drone. Besides, you can also try other mobile devices if it is possible.

Thanks - I will retry.
2017-10-12 05:59:15
Use props
qa1952
lvl.1
United States
Offline

HereForTheBeer Posted at 2017-10-12 01:51
yes i was going to say, use a new cable should fix it right up, i had a few disconnects at random or intermittent depending how i hold the device or if i pull plug put it back in it can come then go again, always turns out to be the cable died or isn't that good of quality and its dropping out before reaches the device.....   i killed like 5 cables(expensive once too) where my hand rests knocks the cable around a bit and crushes it i think and wears it out quickly, and no good right angle connectors i can find so i may get creative and with a wireless charge adapter thing for iPhones since this fit nearly flush and i found a few that have all 4 copper traces in the ribbons...  so i may resort to that to make a more durable connector..

i had one cable leave black residue like something popped inside, probably did, it still was able to charge, but no data connection and only charges at whatever slower rate is apple uses, like 1amp?

Where can I purchase a good quality cable?  
2017-10-12 06:00:23
Use props
bighi
Second Officer
Flight distance : 9305532
Austria
Offline

All the issues I had on 4.1.10 did not go away no matter how many times I rebound the controller, swapped cables, fully deleted and reinstalled the app, you name it. Pop 4.1.9 and the problem is gone for good. I'm on holiday in the middle of the Spanish desert and don't want to waste precious flying time trying to get an app to work when I know full well that the prior version works like a charm.
2017-10-12 11:54:51
Use props
ShadyDealer
Second Officer
Flight distance : 89456
United Kingdom
Offline

Just updated mine. I had to open and close the app a couple of times and turn on/off/on not he controller and Mavic to get it connect which was odd. I also noticed no picture transmission but then did a power cycle again and it was fine. Will get it in the air tomorrow so fingers crossed its ok!
2017-10-12 13:54:55
Use props
fans369dc1f3
lvl.1
United States
Offline

qa1952 Posted at 2017-10-12 06:00
Where can I purchase a good quality cable?

For iPhone / iPad, i've had good luck w/ this one: Anker PowerLine+ Lightning Cable (1ft) Durable and Fast Charging Cable
2017-10-12 18:28:02
Use props
HereForTheBeer
First Officer
Flight distance : 538170
United States
Offline

sorry for my super late reply, yes, anker all the way all day!    i love anker cables and power solutions.  i only had 1 anker cable fail and it been threw hell for 2 years before it finally gave up.. i even used it for a long time to tie my backpack shut when ym zipper popped on it..
2017-10-13 14:33:51
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next