Please select Into the mobile phone version | Continue to access the computer ver.
No image transition signal but histogram works
419 2 2018-1-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
bee-fly
lvl.2
Flight distance : 2005745 ft
Belgium
Offline

Hi guys,

I just updated our ipads to IOS 11.2.2 and reinstalled the DJI GO app because we couldn't open the app anymore.
After the update, we can open the DJI GO app, connect to our M600 but we don't get the feed on the app.
Whatever we try, it doesn't work. The strange thing is that the histogram works as it should.
When we change the camera settings, we can see the histogram moving.

What could be the problem en how do we solve it?

Kind regards,
Sander
2018-1-15
Use props
bee-fly
lvl.2
Flight distance : 2005745 ft
Belgium
Offline

A small update: Drone, Camera, Lightbridge and controllers have the latest firmware.
Change EXT/LB doesn't work.
Whatever device I use as monitor, I don't get the livefeed on the device: Ipad, Iphone, Android phone
2018-1-16
Use props
HyperSpectral
Second Officer
Flight distance : 839160 ft
United States
Offline

bee-fly Posted at 2018-1-16 02:23
A small update: Drone, Camera, Lightbridge and controllers have the latest firmware.
Change EXT/LB doesn't work.
Whatever device I use as monitor, I don't get the livefeed on the device: Ipad, Iphone, Android phone

How do you have it connected to the lightbridge? HDMI or the 2nd connection through the ribbon cable?

Either way check every inch of the wire, especially noting corners and areas it may be pinched. Attempt to swap the cables and use HDMI instead of the ribbon cable or vice versa.
Connect the M600 to your computer and make sure its not locked in DJI assistant.
2018-1-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules