Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Mobile (1) BT connection on/off after firmware update
1560 16 2018-2-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
Peter (NL)
lvl.1

Netherlands
Offline

Hey guys, I tried out my Osmo Mobile with my iPhone X for the first time this afternoon and it worked like a charm.
Made several timelapses and all was okay.
Then the app said I had to update the firmware.
I did and it failed (battery was full, also on my iPhone).
I had to install the firmware using the DJI Assistant 2 on my Mac.
That worked but since then the BT connection is on and immediately off.
Nothing works anymore.
Is this a known issue or what's going on?
2018-2-10
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Peter, what is the color of system indicator of Osmo Mobile when you switch on?
Was there other Bluetooth turned on? Please make sure all other Bluetooth has been disabled when you connect to your iPhone, thank you.
2018-2-10
Use props
Peter (NL)
lvl.1

Netherlands
Offline

Hi Mindy,

The right one is green. The left one is blue.
It seems the connection is there, but only for a short time.
The colors of the ligt stay the same and when I click the button to make a photo it turns from blue to green and back.
But nothing happens on the iPHone.

The troubles are in the firmware.
Everything worked like a cham yesterday with older firmware.
I see on the forum that others are having the same problem already in november, but no new firmware since then?
Is DJI working on a new firmware or is there a way to downgrade to a former firmware?
2018-2-11
Use props
Tim Twerp
lvl.2
United States
Offline

DJI read the Forums, there is a real problem here.  We used to connect to OSMO.  And now we cannot connect.  There are at least three threads with this common denominator.   THERE IS A PROBLEM HERE.

I have tried for many hours differing ways,  to connect to OSMO mobile 1,  used to connect to S8, it will connect to OIS phone!  It will not connect to S8+.

Please tell us if there is a way to reset OSMO bluetooth connection.  I believe this would help.  My OSMO mobile 1 is useless with my phone now...Im getting ready to review the heck out of it on social media.  IT DOES NOT WORK, but it used to!
2018-2-13
Use props
DJI-Mark
Moderator

United States
Offline

Tim Twerp Posted at 2018-2-13 14:11
DJI read the Forums, there is a real problem here.  We used to connect to OSMO.  And now we cannot connect.  There are at least three threads with this common denominator.   THERE IS A PROBLEM HERE.

I have tried for many hours differing ways,  to connect to OSMO mobile 1,  used to connect to S8, it will connect to OIS phone!  It will not connect to S8+.

Can you send me a personal message to advise on what you are experiencing? If you have an iPhone 8, please make sure you have the latest version of the operating system.
2018-2-13
Use props
Tim Twerp
lvl.2
United States
Offline

Tim Twerp Posted at 2018-2-13 14:11
DJI read the Forums, there is a real problem here.  We used to connect to OSMO.  And now we cannot connect.  There are at least three threads with this common denominator.   THERE IS A PROBLEM HERE.

I have tried for many hours differing ways,  to connect to OSMO mobile 1,  used to connect to S8, it will connect to OIS phone!  It will not connect to S8+.

Ok, I found the answer.  I was using an identical phone, Osmo was trying to auto connect to the original phone.  to fix it: I used an older S5 connected to osmo and that reset the Osmo bluetooth, for my (replacement and identical to osmo) S8 Phone.  

The car looked the same but Osmo was using the wrong CarKey!  

All is good, if you cannot connect, and have tried all the fixes, reset your bluetooth connection using another version of your same operating system phone.  

i spent hours trying to resolve this.  ...old carkey, new phone...
2018-2-14
Use props
Peter (NL)
lvl.1

Netherlands
Offline

Hey guys, I've got it working too !!

What did I do.
I have an old iPhone 5 and deleted the BT connection to the Osmo Mobile.
I have an old iPhone 6 Plus and deleted the BT connection to the Osmo Mobile.
On my  new iPhone X I had not yet made a BT connection to the Osmo Mobile  in the Settings app.
(Earlier I only made the connection in the DJI app and there the connection got lost after a few seconds)

Once I made the BT connection in the Settings app I could start the DJI app and the connection stayed on.
Have succesfully made a 9 pics panorama and a timelapse. So it works again.

Not sure if this is because of the above or because there have been two updates of the DJI app.
Anyway I'm glad I can use my Osmo Mobile again
2018-2-14
Use props
Captain Mavic
lvl.2
Saudi Arabia
Offline

Peter (NL) Posted at 2018-2-14 15:38
Hey guys, I've got it working too !!

What did I do.

Congrats you got it working. Mine is still the same. It got connected once but when I tried to reconnect, It wasn't work. Make sure by connecting multiple times that problem Is 100% solved.
2018-2-15
Use props
djiuser_P0L7B67eRMqT
lvl.1
Flight distance : 1362 ft
France
Offline

Hello,

First of all, sorry for the quality of my english. Google Translate is a linguistic disaster ... I hope you will be forgiving.

I also have a Bluetooth disconnection problem on my Osmo Mobile 1 (black) and my iPhone 7+ 128go : everything is up to date but it disconnects without any reason after a few seconds. As a result, it has become totally unusable.

Note that I always check that it is up to date and I assure you that it worked perfectly the last time I used it ... and since, no.

It's nice to offer updates but still it should not cause problems.
Moreover, when I go through Wizard (difficult to find once installed - on my MacBook Pro), version 1.6.0.80 which is proposed to me "returns" constantly: in a loop, while I come precisely from the use, without confirmation that everything is ok and therefore that the update was made, just a 100% and "Refresh" ... which still offers me this same update.

How to make my Osmo Mobile operational again since no update or reset is functional ?

Thank you for the help you can give me.

And sorry for Google Translate. :-)
2018-3-5
Use props
pinthan
lvl.1
Greece
Offline

Hi friends,

Here is my solution which worked for me.

After I tried all your suggestions, I closed the Bluetooth at the control center in my iPhone 7  and made a hard reset to my iPhone 7. After that everything was working again as before with all functions buttons etc.
2018-5-26
Use props
jeffbake
lvl.3
United States
Offline

DJI-Mark Posted at 2018-2-13 14:58
Can you send me a personal message to advise on what you are experiencing? If you have an iPhone 8, please make sure you have the latest version of the operating system.

There is something strange going on with flaky Bluetooth on my iPhone as well (iPhone SE).
I don't get a message to update the firmware in the DJI app. Can you still update using wifi and the phone?
firmware: 1.6.0.80
app: 3.1.38
ios: 11.4
2018-6-6
Use props
DJI Tony
Super Moderator

Offline

jeffbake Posted at 2018-6-6 10:02
There is something strange going on with flaky Bluetooth on my iPhone as well (iPhone SE).
I don't get a message to update the firmware in the DJI app. Can you still update using wifi and the phone?
firmware: 1.6.0.80

I would recommend to un-install and re-install the application (ensure that the files are saved first.) then check if there's a message to update and please clarify what specific Osmo mobile are we talking about? Thank you.
2018-6-6
Use props
jeffbake
lvl.3
United States
Offline

DJI Tony Posted at 2018-6-6 10:57
I would recommend to un-install and re-install the application (ensure that the files are saved first.) then check if there's a message to update and please clarify what specific Osmo mobile are we talking about? Thank you.

Hi Tony,
I own two Osmo Mobile Generation 1 Gimbals which I use with two iPhone SE phones.
Both devices are paired with both phones so I wonder if there might be some connection interference when both phones are close to the gimbal?
But, that has not been a problem in the past...
Anyway, I have re-installed the DJI Go app and I did some motion time-lapse tests without error up to 30 minutes. So far, so good.
2018-6-8
Use props
DJI Tony
Super Moderator

Offline

jeffbake Posted at 2018-6-8 05:12
Hi Tony,
I own two Osmo Mobile Generation 1 Gimbals which I use with two iPhone SE phones.
Both devices are paired with both phones so I wonder if there might be some connection interference when both phones are close to the gimbal?

Hi, Kindly make sure that the other devices are disconnected to the unit especially when you are using the Osmo mobile and your iPhone to avoid confusion to the unit. Please keep us updated, Thank you
2018-6-8
Use props
YodaPajamas
lvl.1
Flight distance : 395965 ft
  • >>>
United States
Offline

DJI Tony Posted at 6-8 08:15
Hi, Kindly make sure that the other devices are disconnected to the unit especially when you are using the Osmo mobile and your iPhone to avoid confusion to the unit. Please keep us updated, Thank you

I am sooooo peaved!  I just pulled my Osmo Zenmuse M1 out of mothballs.  Slapped a 6s on and toyed around a bit.  Noticed this dreadful update and it failed at 0%.  Now I have a limp piece of junk.  DJI, YOU HAVE A PROBLEM HERE.  Fix this.  I tried all of the above and combinations of deleting the app, using another phone, hard resets.  You name it.  Please provide some guidance here!
2018-11-29
Use props
YodaPajamas
lvl.1
Flight distance : 395965 ft
  • >>>
United States
Offline

YodaPajamas Posted at 11-29 19:05
I am sooooo peaved!  I just pulled my Osmo Zenmuse M1 out of mothballs.  Slapped a 6s on and toyed around a bit.  Noticed this dreadful update and it failed at 0%.  Now I have a limp piece of junk.  DJI, YOU HAVE A PROBLEM HERE.  Fix this.  I tried all of the above and combinations of deleting the app, using another phone, hard resets.  You name it.  Please provide some guidance here!

Nothing else is connected.  Again.  Tried everything above.  This firmware update is bricking some devices.  What are we supposed to do?
2018-11-30
Use props
DJI Tony
Super Moderator

Offline

YodaPajamas Posted at 11-29 19:05
I am sooooo peaved!  I just pulled my Osmo Zenmuse M1 out of mothballs.  Slapped a 6s on and toyed around a bit.  Noticed this dreadful update and it failed at 0%.  Now I have a limp piece of junk.  DJI, YOU HAVE A PROBLEM HERE.  Fix this.  I tried all of the above and combinations of deleting the app, using another phone, hard resets.  You name it.  Please provide some guidance here!

Hi, we do apologize for the uneasiness that it may cause you.  If you're using the Osmo mobile, I would recommend doing the firmware update using the DJI Assistant 2 to see if the issue would persist. You may refer to the link below for you to install it on your computer.

https://www.dji.com/osmo-mobile/info#downloads -DJI assistant 2

2018-12-2
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules