Please select Into the mobile phone version | Continue to access the computer ver.
Zenmuse Z15 GH4 not calibrating
474 3 2018-2-14
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansd4cf8b27
lvl.2
Flight distance : 618432 ft
United Kingdom
Offline

Hi,

My Zenmuse wont calabrate.

Firmware updates are showing sucessful but dont appear to be taking effect

Name      Load     Hardware     Firmware    Updates                  My Notes
GCU        0.0                          0.0             No Updates            Clicking no updates prompts for new update - Sucessfully updates but still shows the same
IMU         -.-.-.-.-  -.-.-.-.-         -.-.-.-.        No Updates            Clicking no updates prompts for new update - Sucessfully updates but still shows the same  
CMU       24.1                          1.2            Latest version 1.2   Updates but still shows the same
HD-AV    1.0                            1.20          Latest version 1.20   Updates but still shows the same


The gimbal shows a green light

Lightbridge 2 + A3 Pro

Any help greatly appriciated
Sp

2018-2-14
Use props
DJI-Mark
Moderator

United States
Offline

Have you tried restarting everything? What type of software are you using to calibrate? Please send me a personal message so we can communicate further on this point.
2018-2-14
Use props
NEKTARIOS
lvl.1

United States
Offline

Hello because i cannot post a new thread here is my case:

I have s1000 A2 LB2 and i bought one used (never used) Zenmuse Z15 GH4 HD.
1)All firmware is Up-to-Date
2)Connections OK

In the Initialization process (never passed)
Gimbal pans properly turn properly but when it tilts up and down and get the end points
It faces all time down and trying to go up making noise in the up direction until one point and again going with the camera facing down and again
I balance with the original weight but this i not a case as i loose the screws of the tilt and try different angles.

Your assistance and experience will be vital for me.
2018-9-28
Use props
NEKTARIOS
lvl.1

United States
Offline

I want to add that before upgrade i had vibration and noise in the center position i mean the camera was facing forward to me but i upgrade because that vibration and noise was overheating the servo.

Also i do't know how to downgrade if that is the case.
2018-9-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules