Please select Into the mobile phone version | Continue to access the computer ver.
Zenmuse XTR 640 13MM 30HZ - No Photos
549 4 2018-2-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
malli35998
lvl.2
Flight distance : 417723 ft
United States
Offline

I was do some testing this afternoon with my M210 and Zenmuse XT 640 13MM 30HZ Radiometric camerausing the GSP Pro App on my iPad. All of the firmware and software versions are current. I setup a small 5 acre 2D survey in an attempt to create a "thermal map". I flew the survey 3 times. I could clearly see the thermal images on the iPad as the drone was progressing through the surveys. In all 3 attempts, the waypoints stopped about a 1/3 of the way through the surveys, although the drone kept flying the survey, and no photos were ever taken (captured).


Any thoughts or ideas as to why the GSP Pro App didn't capture any photos? User error or software clitch?


Thanks,
Mike


Mike Allison
832-242-4406
2018-2-28
Use props
DJI-Mark
Moderator

United States
Offline

Is this a camera issue? Firmware needs to be updated in the camera. Also, you may want to check the SD card. You can always replace the SD card and then reformat.
2018-3-1
Use props
An Aerial ViewPoint
lvl.4
Flight distance : 65916168 ft
  • >>>
United States
Offline

Following, I want to try this too
2018-3-12
Use props
TerraSense
lvl.2
Flight distance : 218294 ft
Offline

I have had similar results with exactly the same setup, trying to fly a waypoint mission with images taken at each WP. Saw some odd flight behaviour from the 210 and no images were taken.

Worked almost perfectly with an Inspire 1
2018-4-20
Use props
kozlio#
Second Officer
Canada
Offline

yikes, and to think i wanted to buy the same xt & lens... im having enough issues with my m210 + z30 as is
2018-4-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules