Please select Into the mobile phone version | Continue to access the computer ver.
S900 Paperweight, what to do now?
561 3 2018-4-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
NFA Fabrication
lvl.2
United States
Offline

I have a spreading wings S900/GH4/A2/Lightbridge 2 build, and everything is new. I have been trying to get this off the ground since November with no luck. Had it to the pont where everything seemed to work but could not get video feed on the tablet, and when looking at firmware through the Zenmuse module, the HD/AV module dd not show any firmware and could not be updated. Me and the vendor worked with eachother and replaced the HD/AV module/the Zenmuse GCU, and other stuff, nothing helped. We finally gave up, and replaced the entire gimbal. Installed that tonight, and now the gimbal just goes limp during initialization after several movements. I updated all the Zenmuse firmware I could (3 of 4), but the HD/AV module still shows no firmware at all. It will let me download an update, but won't let me install it, it gets an error everytime. That last gimbal would at least initialize and allow tilt control, and allow shutter control. This thing is basically unshippable, so I need to take it to a DJI store if those even still exist? I have no idea what to do at this point. If I spend 5 more minutes on it after working on this for the last 5 months, I am probably gonna take a baseball bat to it. What do I even do at this point? 5 months and I have made it nowhere... Except I am much poorer now.
2018-4-6
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi there, when you use the gimbal GH4, please check the setting in the app, you can select APP Output Mode as 'EXT'.
And also may I know the flight controller you use? If possible, please provide us the pictures of your mounting, thank you.
2018-4-8
Use props
Wolle
lvl.4

Germany
Offline

I would send it to DJI.
I had the same problem and couldn't update the HD/AV Converter, even I replaced the HDMI PCBA Board.
Then I sent the complete gimbal to DJI. According to DJI the PCBA board was broken. Now, I have a working GH4 gimbal.

Regards
Wolfgang
2018-4-9
Use props
NFA Fabrication
lvl.2
United States
Offline

DJI Mindy Posted at 2018-4-8 00:16
Hi there, when you use the gimbal GH4, please check the setting in the app, you can select APP Output Mode as 'EXT'.
And also may I know the flight controller you use? If possible, please provide us the pictures of your mounting, thank you.

Thanks for the reply, I am waaaaay past all that. I also updated the OP post with that I am using the A2 FC, I forgot to add that. I replaced the HDMI/AV module on the last gimbal as well, did not fix the problem, finally exchanged the entire gimbal, and now I don't even have tilt/shutter control like I did with the last one, as well as no video feed or visible firmware for the HD/AV module. The gimbal wont even initialize anymore. It starts to, the just stops and then does a free spin till it comes to a rest. I don't know if the problem is in the gimbal, Lightbridge 2, the A2 flight controller... The whole system was built to DJI's tutorial videos. But having an inoperable S900 since November is really taking it's toll on me. I want a professional to just look at the thing as a whole, but I think the DJI stores are all gone now? there used to be one 20 minutes from me. I hooked up the new gimbal, went in an updated all the firmwares that I could, but the new one like I said no longer initiates completely or has tilt/shutter controls working. The only problems with the last one were no video feed/visible firmware. I wonder if I forgot a step I did to get that far. This in beyond frustrating. I almost just have to part it out at this point. Everything was purchased new down to the GH4 camera...
2018-4-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules