Please select Into the mobile phone version | Continue to access the computer ver.
iPad Mini 2 - Mobile device CPU fully loaded
2077 14 2018-4-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

I´m using my iPad mini 2 WiFi with my Phantom 4 and i get the message "Mobile device CPU fully loaded" at times, and i also have problems with the image transmission where the image gets green and black and pixelating of the image, this happens regardless of the distance between the craft and the remote controller.

I´m on the latest P4 firmware version and the latest GO 4 app version as of April 2018. I always have all other apps closed down and also tried in Airplane mode but makes no difference.

Is the iPad Mini 2 not powerful enough anymore for the latest GO 4 app version / P4 firmware version ? Is it time to invest in a newer model iPad?

And can the image transmission problems be related to a not powerful enough mobile device?
2018-4-19
Use props
JMR58
Captain
Flight distance : 595659 ft
Offline

Had the same problems with iPad mini 2, to much "green" moments to have good control.
Bought a Crystalsky instead with better streaming and view, but also very limited compared to iOS.
I honestly feel sorry that i didn't go for a better IOS tablet...
2018-4-19
Use props
R&L Aerial photography
Captain
Flight distance : 298100 ft
  • >>>
United States
Offline

The answer to your question is yes, the iPad mini 2 doesn’t work well with the go app but I believe that the “litchi” app still does because it’s less taxing on the cpu... I use the iPad Pro 10.5  it’s hands down the best device for any app, any version any dji quad. It runs the apps effortlessly and the screen is fantastic in direct sunlight. It does fit in the p4 controller clamp (barely but it does fit)
2018-4-19
Use props
DJI Susan
Administrator

Offline

The latest DJI GO 4 requires more powerful mobile devices. You can switch to another recommended mobile device to verify.
2018-4-19
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

Thanks for your answers. I suspected it could have to do with the mobile device, but i also remembered that about a year or two ago people often recommended the iPad mini 2 for using with DJI crafts (thats the exact reason i bought the mini 2).
But i guess the GO app have become more demanding with the later versions?

Maybe the list for approved mobile devices should be updated, i still see iPad mini 2 there, and at the same time the list lacks many devices that i´m sure is more powerful than many of the devices on the list, at the same time i understand its hard to list every single Android phone ?
Then i will have to buy me a new device. If looking at iOS devices and namely mobile phones, which one is powerful enough for the GO / GO 4 apps and also future proof for a while, iphone 6, iPhone 6S, iphone 7 or iPhone 8 ?

By the way, is the GO app just as demanding as the GO 4 app, or is it a bit less demanding?
2018-4-21
Use props
ATJ
Captain
Offline

The Pilot Posted at 2018-4-21 22:23
Thanks for your answers. I suspected it could have to do with the mobile device, but i also remembered that about a year or two ago people often recommended the iPad mini 2 for using with DJI crafts (thats the exact reason i bought the mini 2).
But i guess the GO app have become more demanding with the later versions?

I have owned my I-Pad Mini since December 2015 and It still works great (DJi Go4 ver 4.2.12).  I will have to admit I purchased for the sole purpose of using for my Quadcopter. One thing I make a habit of doing, is clearing out the apps that are running in the back ground, which puts less load on the CPU. (tap the home button twice quickly and swipe to close running apps).
2018-4-22
Use props
Deep^Blue
lvl.2
Flight distance : 1662766 ft
Czechia
Offline

The Pilot Posted at 2018-4-21 22:23
Thanks for your answers. I suspected it could have to do with the mobile device, but i also remembered that about a year or two ago people often recommended the iPad mini 2 for using with DJI crafts (thats the exact reason i bought the mini 2).
But i guess the GO app have become more demanding with the later versions?

I havent tested the actual latest firmware .700 yet, and I'm sticking with .600 so far (with latest DJI go app). I am using Ipad 2 mini w/cellular too, and earlier I found that if you disable video caching to the ipad from the application settings, it seems to work pretty well. I remember seeing the cpu overloaded message only once. The setting is somewhere on the DJI go app.
2018-4-23
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Offline

ATJ Posted at 2018-4-22 10:08
I have owned my I-Pad Mini since December 2015 and It still works great (DJi Go4 ver 4.2.12).  I will have to admit I purchased for the sole purpose of using for my Quadcopter. One thing I make a habit of doing, is clearing out the apps that are running in the back ground, which puts less load on the CPU. (tap the home button twice quickly and swipe to close running apps).

Which craft and firmware are you using? Im using Phantom 4 with latest firmware. I have also now heard that other people are having problems with the iPad mini 2, so dont know why it works good for you and some other people but not for some people with the iPad mini 2?

But i also get the "mobile device CPU full" warnings, so that also tells me that the mini 2 is not powerful enough anymore.

And i of course also close all other apps and also have tried in Airplane mode, but that doesnt helped.

I have tried a couple of times with my iphone 6+ and the video transmission seems a bit more stable on the 6+, but its too early to tell for certain.
2018-4-23
Use props
Oscar Myer
lvl.3
United States
Offline

The Pilot Posted at 2018-4-21 22:23
Thanks for your answers. I suspected it could have to do with the mobile device, but i also remembered that about a year or two ago people often recommended the iPad mini 2 for using with DJI crafts (thats the exact reason i bought the mini 2).
But i guess the GO app have become more demanding with the later versions?

I have used my iPhone 6S Plus and it worked very well.  I did change it for a Samsung Galaxy Tab S2.  Not sure how that will work but I'm going to fly today with it.
2018-4-23
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Offline

Oscar Myer Posted at 2018-4-23 03:40
I have used my iPhone 6S Plus and it worked very well.  I did change it for a Samsung Galaxy Tab S2.  Not sure how that will work but I'm going to fly today with it.

Yes but iPhone 6S is a newer model with a more powerful CPU than the iPhone 6+ and especially than the iPad mini 2.
So with an iPhone 6S i guess there should be no problem at all, its powerful enough.
2018-4-23
Use props
Oscar Myer
lvl.3
United States
Offline

The Pilot Posted at 2018-4-23 06:41
Yes but iPhone 6S is a newer model with a more powerful CPU than the iPhone 6+ and especially than the iPad mini 2.
So with an iPhone 6S i guess there should be no problem at all, its powerful enough.

Yep... it worked for me!
2018-4-24
Use props
JJMik
Second Officer
Flight distance : 12543612 ft
  • >>>
Offline

Oscar Myer Posted at 2018-4-24 07:15
Yep... it worked for me!

I was getting this message with my iPhone 6s and then I ordered a refurbished mini2 and same thing. returned that got mini4 and no problems ... brighter screen too... really perfect for flying
2018-4-24
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

JJMik Posted at 2018-4-24 08:58
I was getting this message with my iPhone 6s and then I ordered a refurbished mini2 and same thing. returned that got mini4 and no problems ... brighter screen too... really perfect for flying

Did you get problems even with a 6S (or was it a 6+)? The Mini 2 I understand because it has such an old processor, but surely the 6S should be enough for even the latest GO app version?
2018-6-3
Use props
Air Saltery Bay
Second Officer
Flight distance : 349419 ft
Canada
Offline

I had to abandon my iPad 3 for the same issue. (3 is the same as the 2 but with fingerprint access) My 6s works well though as an old dude I have to use powerful glasses to see the screen.
2018-6-7
Use props
rbanker
lvl.2
Flight distance : 3261916 ft
United States
Offline

I just received this warning for the first time.  I'm using a new iPad mini 4, dji go4 v. 4.3.9.  iPad is only used for flying my phantom 4 pro v2, all apps have been deleted that aren't needed, Bluetooth disabled...
Ive been flying with the iPad mini 4 since Christmas, no issues until this evening.
Previously used my Samsung Note 8 which I noticed has djigo4 version 4.3.0 without any issues.
Now I'm afraid to fly it...

2019-1-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules