Please select Into the mobile phone version | Continue to access the computer ver.
Why is custom setting not sticking?
570 6 2018-5-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

Since the new firmware (.90) was released my custom settings change randomly. All my settings have reverted back to factory. There seems to be no pattern, since sometimes it is normal and other times setting are gone. Not a good way to be showing up to a customer and this happends.
Why is this happening and how can I get my settings to be saved.
2018-5-5
Use props
DJI Elektra
Administrator
China
Offline

Please tell me the model of your drone for further check. What is the version of your app? Thanks for your support.  
2018-5-9
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

DJI Elektra Posted at 2018-5-9 00:44
Please tell me the model of your drone for further check. What is the version of your app? Thanks for your support.

Hi Electra,
I 2, fw: V01.02.0100,
Cendence fw:.090
10.5"iPad Pro
DJI Go4: iOS V 4.2.14
2018-5-9
Use props
DJI Elektra
Administrator
Hong Kong
Offline

Cougar1 Posted at 2018-5-9 03:11
Hi Electra,
I 2, fw: V01.02.0100,
Cendence fw:.090

Thanks for the details. The situation will be forwarded.
2018-5-9
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

DJI Elektra Posted at 2018-5-9 03:51
Thanks for the details. The situation will be forwarded.

So been out testing.
I have the C1 button set to toggle between Camera View & Map.

Every time I try to use POI and select the Map to set a start point the App freezes up and have to land and restart the I2 & Cendence to get fictions/camrera-view back. Even after restart the functions of C1 & C2 buttons no longer work, all other custom settings still do and if I look in settings they are all there. If I use the normal setup of POI (using the drone to set start-point) there is no issues.

In order for me to get back all custom functions from the buttons I have to erase/reset to default and then go back in and redo all my settings.

EDIT: Deleated and reinstalled app, seems ok now.Thank you
2018-5-9
Use props
DJI Elektra
Administrator
Hong Kong
Offline

Cougar1 Posted at 2018-5-9 10:15
So been out testing.
I have the C1 button set to toggle between Camera View & Map.

Glad you solve the problem. Thanks for your update.
2018-5-10
Use props
-Tobi-
Second Officer
Flight distance : 3672415 ft
  • >>>
Germany
Offline

Same problem´s here, tried many things incl. reset the CrystalSky. Nothing helps. Ken Booth from DJI confirmed to me thats an bug and will be fixed by the end of the month
2018-5-17
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules