Please select Into the mobile phone version | Continue to access the computer ver.
Firefox/Uploads - Problems!
Uploading and Loding Picture ...(0/1)
o(^-^)o
Eric13
Captain
Flight distance : 6484104 ft
  • >>>
Offline

My standard browser is Firefox but I can't upload images anymore since a short while (see pic below-image below 2MB)
I need to switch to Chrome to upload.
Also I have never seen my uploaded images in a posting until I have submitted the post.
If it's more than one image the order get's twisted.

It is hard to post with images in a civilized way. Will things get better?




Error.jpg
2018-5-21
Use props
DJI Susan
Administrator

Offline

Hi Eric, we've checked the issue you mentioned on Firefox as well, but it does not occur at our end. Would you mind having another try later?
As for the rank and preview of images, I'll forward to the designated team for review. Thanks so much for your feedback.
2018-5-21
Use props
Amateur Droner
Second Officer
Flight distance : 6411 ft

United States
Offline

I've had a few issues posting images as well...and I used chrome.
I do know that if you try to edit (to change the order of images) they don't show up and you might as well delete the post and start over!
2018-5-21
Use props
KedDK
Captain
Flight distance : 1133038 ft
Denmark
Offline

DJI Susan Posted at 2018-5-21 19:49
Hi Eric, we've checked the issue you mentioned on Firefox as well, but it does not occur at our end. Would you mind having another try later?
As for the rank and preview of images, I'll forward to the designated team for review. Thanks so much for your feedback.

Something is wrong and has been odd for some days now.
When i from advanced choose upload it uploads but then write ''cancel the upload'' and no picture to pick in the "popup".
If i then press back to this simple editor, press advanced it tell me i have one unused image and i can select use and now it is found in the upload dialog? When there is more than one image i have to repeat a few times with a cancel of the whole reply in between.

Also using Firefox latest release for Windows 64bit., will see if i can post some screen shotshots of what's going on.

Uploading pic in advanced editor, dialog closed with Confirm: picupload.png

back in standard reply window: picupload2.png
entering advanced editor again: picupload3.png

after selcting ''Use'' at previous pic, the pic is available: picupload4.png



2018-5-22
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules