Please select Into the mobile phone version | Continue to access the computer ver.
LB2 RANGE PROBLEMS
514 3 2018-5-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
antonioferraro
lvl.3
Flight distance : 77461 ft
  • >>>
Italy
Offline

Hello

I have an LB2 system mounted on N3 avionics.
The apps and devices are all updated to the latest version (in addition to DJI login) and the antenna connections are perfect. The antennas are positioned as manual on the landing gear (Matrix type)
Despite everything, I lose LB2 signal already at 20 meters. (pixellated and then dark effect)
The driving conditions are in Free Air and in Italy (CE Regulation with distance declared by DJI for 3.5 Km)

do you have any advice?

thank you

2018-5-30
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

Please show your rssi values.
2018-5-30
Use props
FlyAnt
lvl.3
Flight distance : 77461 ft
  • >>>
Italy
Offline

Thanks for the reply

the values are between -43 and -40 dBm on the 4 antennas .. I think they are normal if measured at 2 meters distance as indicated by the sticker

I do other tests ... thanks WiSi-Testpilot
2018-6-1
Use props
bernde
lvl.4

Austria
Offline

Hi,
I am having the same problem, sometimes Antenna 3 and 4 have values about -100dB. When I powercycle the LB2 air module, all 4 antennas have values at about -40dB. I am wondering about the 4 Antennas, I have only two antennas installed, or are there 2 antennas included in each antenna holder? N3 and LB2 components are at the last firmware. What could cause this problem?

Kind regards,
Bernd
2018-6-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules