Please select Into the mobile phone version | Continue to access the computer ver.
DJI Spark unresponsive after activation
315 1 2018-6-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
DJIJAKOB
Second Officer
Flight distance : 740574 ft
  • >>>
Norway
Offline

Hi all!

My brand new Spark has after activation been unresponsive. I have long experience with aImost all DJI products, but this is new to me. I have tried following:

1. Connecting remote controller.
2. Pressing the power button for 3/6/9 seconds. No response.
3. Connecting the DJI Spark to DJI Assistant 2, it is not recognized. I also tried on three different computers with different cables, both Mac and Windows.
4. Tried with three different batteries, no change.

The Sparks LEDs are red in the front and blinking yellow in the rear. The WiFi of the Spark is not shown (and yes I have tried to put it Wifi mode).

Anybody who had a similar problem who found a solution for this. I'd like to avoid sending this back to DJI.
2018-6-5
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

Hi,

Sorry for the inconvenience that you are having on your Spark.  I sent you a personal message to protect your credentials.
2018-6-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules