Please select Into the mobile phone version | Continue to access the computer ver.
Active Track can't lock on
301 6 2018-6-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
raven4
First Officer
Flight distance : 86194 ft
United States
Offline

OK, I give up.
I just received my Osmo Mobile2. I've been trying to get Active Track to work.
I select tracking mode, draw a green square around the object to track.
When I release drawing the square, the gymbal goes nuts. A message pops up saying the track was lost and the camera is searching.
I can't seem to get it to lock onto my track object.
What am I doing wrong?
2018-6-8
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

Hi,

Sorry for the inconvenience. It is correct the way you operate the active track on your Osmo mobile 2. May I know what mobile device are you using?
2018-6-8
Use props
raven4
First Officer
Flight distance : 86194 ft
United States
Offline

DJI Paladin Posted at 2018-6-8 08:04
Hi,

Sorry for the inconvenience. It is correct the way you operate the active track on your Osmo mobile 2. May I know what mobile device are you using?

Yes. I have tried both an iPhone 6s+, as well as an iPhone 9. They both do the same thing.
2018-6-8
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

raven4 Posted at 2018-6-8 08:07
Yes. I have tried both an iPhone 6s+, as well as an iPhone 9. They both do the same thing.

Hi,

Please try to calibrate the gimbal. Please follow the instructions below.

1. Open the DJI Go app.
2. Connect your mobile device and enter the camera.
3. Tap on the cogwheel located on the lower left side of your screen.
4. Tap on Gimbal.
5. Choose Auto calibration and start the calibration.
2018-6-8
Use props
raven4
First Officer
Flight distance : 86194 ft
United States
Offline

Repeated per your instructions. No difference. I observe the following possible discrepancies:
1-my display screen appears such that the cog wheel is located in the upper left of the screen, not the lower left.
2-pressing autocalibrate immediately returns me to the normal screen. Nothing else seems to happen.
Edit1: I am , now, noticing that when I try to Calibrate, I get a quickly disappearing message that says Auocalibrate does not work in Portrait mode. I can't figure how to switch out of portrait mode. When I go to the CAMERA app on the device, I select PHOTO or VIDEO, there is no PORTRAIT mode on the i6+.

Edit2: Solved. On the iPhone 6s+, I had to go into the Control center. There is a red camera icon that needs to be turned off. That solves thiungs.
2018-6-8
Use props
raven4
First Officer
Flight distance : 86194 ft
United States
Offline

Solved: Turn off screen rotation lock in device Control Center
2018-6-8
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

raven4 Posted at 2018-6-8 10:50
Repeated per your instructions. No difference. I observe the following possible discrepancies:
1-my display screen appears such that the cog wheel is located in the upper left of the screen, not the lower left.
2-pressing autocalibrate immediately returns me to the normal screen. Nothing else seems to happen.

Hello,

Sorry for the confusion. In DJI Go app using IOS device, the cogwheel is located on the lower right side and the Android device it is located on the lower left side. Please try to uninstall and install again your DJI Go app to make sure it is updated but make sure to save your files before doing this process.
2018-6-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules