Please select Into the mobile phone version | Continue to access the computer ver.
Ronin S not starting?
10882 17 2018-7-11
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansfa3a948a
New
Offline

Hi,

I just received my Ronin S. I balanced the camera and tried to start it. First the battery, then the gimbal as described in the quick start: Unfortunately, the light just blinks slowly on the number 1 and the motors are not starting. I already tried to double tab the power button, no response...

What should I do? Is there a trick I don't know yet?

Best regards
Mich Kuffer


2018-7-11
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Mich, glad to know you have received the Ronin-S, please activate the device firstly before any operation. Here are the steps to activate the device. GTScreenshot_20180711_171940.png
2018-7-11
Use props
fansfa3a948a
New
Offline

DJI Mindy Posted at 2018-7-11 01:21
Hi Mich, glad to know you have received the Ronin-S, please activate the device firstly before any operation. Here are the steps to activate the device.[view_image]

Hi, I tried this but the Ronin is not shown in my app (yes I have Bluetooth on)
2018-7-11
Use props
fansfa3a948a
New
Offline

DJI Mindy Posted at 2018-7-11 01:21
Hi Mich, glad to know you have received the Ronin-S, please activate the device firstly before any operation. Here are the steps to activate the device.[view_image]

Ok I got it! Thanks a lot =)
2018-7-11
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fansfa3a948a Posted at 2018-7-11 01:31
Ok I got it! Thanks a lot =)

Glad to know you have figured it out, hope you have a great experience with Ronin-S.
2018-7-11
Use props
alunconstable
lvl.2

United Kingdom
Offline

Hi - having a similar issue. Battery charged and turned on, gimbal turned on, beeps, but motors do not fire up. DJI assistant sees gimbal but won't connect despite close range, bluetooth on etc. Gimbal is just lifeless - what can I do?
2019-2-5
Use props
alunconstable
lvl.2

United Kingdom
Offline

alunconstable@gmail.com Posted at 2-5 11:17
Hi - having a similar issue. Battery charged and turned on, gimbal turned on, beeps, but motors do not fire up. DJI assistant sees gimbal but won't connect despite close range, bluetooth on etc. Gimbal is just lifeless - what can I do?

it's brand new out of the box btw
2019-2-5
Use props
euskodrone
lvl.1

Spain
Offline

Hello, I have the same problem
2019-2-5
Use props
djiuser_R6nhlxPAJHrt
New

United States
Offline

I also got mine brand new out of the box and had the same issue. I was able to connect it to the ronin to the app, but it remained non-responsive and lifeless. I’ve since contacted DJI to hopefully resolve this issue.
2019-3-17
Use props
marctronixx
Second Officer
Flight distance : 210118 ft
  • >>>
United States
Offline

Is the machine in “motor pause”? I just bought one too and it was also limp. I went in and turned off the “motor pause” (if memory serves) and that fires the motors right up.
2019-3-17
Use props
arron2106
lvl.1
Ireland
Offline

same problem here. my ronin s fully charged and balanced but motor wont turn on even if both green lights are on. anyone have any solutions
2019-5-20
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

arron2106 Posted at 5-20 09:27
same problem here. my ronin s fully charged and balanced but motor wont turn on even if both green lights are on. anyone have any solutions

Hi arron2106, may I verify if you have connected to the APP to activate the Ronin-S first?
2019-5-21
Use props
jenn
lvl.1
Italy
Offline

I'm having the same issue. I've been using it for two months and when I powered it up today to update the firmware the motors won't start and I have the slow blinking green light. It's connected in the app, but I can't auto tune because it says the motors aren't running. I'm in Italy for a shoot and need this to work ASAP. Any solutions??
2019-5-22
Use props
George Crudo Photography
lvl.1

United States
Offline

I just received a Ronin S replacement for one that had a balance issues. I cannot activate it. When I try, I receive an error message stating "Server verification error. Restart Ronin app"
I have the latest firmware installed and I've already tried uninstalling and re-installing the app
2019-6-16
Use props
flychewy
lvl.1
United States
Offline

Have we got a solution for this?

I've got the Ronin-S, out of the box, charge, balanced and powered up...nothing.  Just a slow green blink.

Can't connect to DJI Assistant or connect to the App.  I've tried everything.
2019-7-19
Use props
DPR
lvl.1

United States
Offline

I'm experiencing the exact same issue...  Activation seemed to work fine (I can see in the app that the Ronin S is communicating and the firmware version reads as 1.8.0.70).  However, around 5 seconds after the Ronin powers on, it switches to "Motor Pause" (slowly blinking green light).  

During that first 5 seconds, I can manually use the control knob on the gimbal to move the camera around and it works.  I can also -- in those first 5 seconds -- go into the app and choose "recenter" and sure enough it works just fine, so the motors are obviously working.

Attempting to toggle the "Motor Pause" in the app just results in the toggle option almost immediately going back to ON and the light stays slowly blinking green.    So essentially this is just a very expensive paper weight at this point.  

I wonder if there's a way to do a "hard reset" to restore everything back to factory, including not being activated.  
2019-8-18
Use props
mgritts22
lvl.1

United States
Offline

flychewy Posted at 2019-7-19 07:37
Have we got a solution for this?

I've got the Ronin-S, out of the box, charge, balanced and powered up...nothing.  Just a slow green blink.

I ran into the "slow blink" issue with my Ronin S running firmware 2.1.1.0.  I managed to fix it by following these steps.

Power down everything.
Power up battery.
Power up unit (encounters slow blink).
Click "Power" button on unit once more.
Motors then engage.
1-4 16:50
Use props
hanselardisongmail.com
New

Indonesia
Offline

djiuser_R6nhlxPAJHrt Posted at 2019-3-17 08:48
I also got mine brand new out of the box and had the same issue. I was able to connect it to the ronin to the app, but it remained non-responsive and lifeless. I’ve since contacted DJI to hopefully resolve this issue.

Same problem with mine. Any solution here?
2-6 08:06
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules