Please select Into the mobile phone version | Continue to access the computer ver.
Frustrated and crying
12
775 41 2018-7-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
S-e-ven
Captain
Flight distance : 3787533 ft
Thailand
Offline

Charliejspark Posted at 2018-7-26 11:29
Interesting.  I downgraded the firmware as suggested and went to 4.1.15. But it kept telling me to update my firmware before flying.
My problem is, because of my age and eyesight ,I generally need a bigger screen. So in low light I use my Samsung S7, works well on all the latest firmware and DJI Go. But like you my Tablet is quite old running on Android 5.1.1 and this does not like the new upgrades. Nor does it like the new firmware with 4.1.15.
Its a bore but for the moment I shall soldier on but keep a look out for a new compatible tablet.

For now, just ignore the fw. upgrade messages.
4.1.15 works fine with .900 and .400
It is just always telling in the beginning, that DJI wants you to upgrade fw's, using "needed" in this suggestion ;-)
2018-7-27
Use props
Charliejspark
Second Officer
Flight distance : 286654 ft
United Kingdom
Offline

S-e-ven Posted at 2018-7-27 18:47
For now, just ignore the fw. upgrade messages.
4.1.15 works fine with .900 and .400
It is just always telling in the beginning, that DJI wants you to upgrade fw's, using "needed" in this suggestion ;-)

Thanks for the encouragement.  I think after all the time I have spent and have one device working well now on all the new stuff that I will leave it at that.  I am pretty sure the problem lies with the tablet which is rather ancient. I am looking at buying a new one!  
But I am grateful for all your time and help.
2018-7-28
Use props
12
Advanced
You need to log in before you can reply Login | Register now

Credit Rules