Please select Into the mobile phone version | Continue to access the computer ver.
Help - Zoom will not enter tripod / sport mode
1060 7 2018-9-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
OverTheEdge
lvl.4
Offline

My Mavic 2 Zoom will not enter tripod / sport mode (using switch on controller).

I get a message saying that the "intelligent flight mode has not been enabled", but I have enabled the intelligent flight mode(s) and can access these modes from the app. The swith on the controller always prompts the "enable intelligent mode" message without entering the tripod / sport mode.


2018-9-16
Use props
Buzzyone
Captain
Flight distance : 2200075 ft
  • >>>
France
Online

If enable multiple flight modes is enabled (check with remote and aircraft powered up as setting behave strangely if they are not both powered up and connected, then delete the app and re-install.
2018-9-16
Use props
DJI Natalia
Administrator

Offline

Hi there. I appreciate your time bringing this query to us. Please kindly make sure to disabled Beginner mode and enable multiple flight modes to enable Sports mode and Tripod mode to your Mavic 2 Zoom. Should you have further question, please let us know. Thank you.
2018-9-19
Use props
OverTheEdge
lvl.4
United States
Offline

DJI Natalia Posted at 2018-9-19 15:29
Hi there. I appreciate your time bringing this query to us. Please kindly make sure to disabled Beginner mode and enable multiple flight modes to enable Sports mode and Tripod mode to your Mavic 2 Zoom. Should you have further question, please let us know. Thank you.

I have turned off the beginner mode and enabled intelligent flight mode ( I can access these modes from the app). however the switch on the controller does not engaged the tripod / sport modes. I get a message stating that I have to first enable the intelligent flight modes, which I have already done.
2018-9-20
Use props
DJI Natalia
Administrator

Offline

OverTheEdge Posted at 2018-9-20 07:54
I have turned off the beginner mode and enabled intelligent flight mode ( I can access these modes from the app). however the switch on the controller does not engaged the tripod / sport modes. I get a message stating that I have to first enable the intelligent flight modes, which I have already done.

Hi, can you please try to reinstall your DJI Go 4 app? Also, Intelligent Flight Mode is not available in Tripod mode and Sports mode.
2018-9-20
Use props
OverTheEdge
lvl.4
Offline

DJI Natalia Posted at 2018-9-20 13:44
Hi, can you please try to reinstall your DJI Go 4 app? Also, Intelligent Flight Mode is not available in Tripod mode and Sports mode.

Hi, I reinstalled and everything works now. Thanks.
2018-9-20
Use props
OverTheEdge
lvl.4
Offline

Buzzyone Posted at 2018-9-16 20:56
If enable multiple flight modes is enabled (check with remote and aircraft powered up as setting behave strangely if they are not both powered up and connected, then delete the app and re-install.

Thanks for the advice, it worked.
2018-9-20
Use props
DJI Natalia
Administrator

Offline

OverTheEdge Posted at 2018-9-20 16:17
Hi, I reinstalled and everything works now. Thanks.

Awesome! Glad it works now. Should you have further question, please let us know. We are here to help you. Thanks for your support.
2018-9-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules