Please select Into the mobile phone version | Continue to access the computer ver.
I have tested Mavic Air .500FW
695 18 2018-10-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
JerryS
lvl.3
Flight distance : 222897 ft
Maldives
Offline

* I have found no problem
* Precise RTH
* WIFI disturbance is not effecting that much as used to be
* 2.5km done easily in Male' City
* GPS loading time is less than 10secs
* Sports mode video transmission got better not best
* 19min flight time in normal wind over 16min before
* so far, so good. If any bug found will post.

Thanks DJI. Please add Hyperlapse for Quickshot
2018-10-10
Use props
kovat53
First Officer
Flight distance : 141020 ft
Hungary
Offline

Hi, you're lucky. Yesterday I updated the Dji Go 4 sw on my phone. I noticed again
   - yaw problem exists
   - flying on 5.8 GHz ˇstrong aircraft interferenceˇ error message, luggy videi. Came back to 2.4 Ghz, a bit better
   - sudden turning movements
   - moving camera tilt button moves left/right MA

Deleted, reinstalled the software, checked sensor states. calbirations, etc. Everything was OK, but the noticed problems didn't go away.
Video recordings  are sometimes broken, there are jumps.

I am not so happy. (CE territory)

Thanx



2018-10-10
Use props
Klaus W.
First Officer
Flight distance : 109600 ft
Offline

kovat53 Posted at 2018-10-10 22:12
Hi, you're lucky. Yesterday I updated the Dji Go 4 sw on my phone. I noticed again
   - yaw problem exists
   - flying on 5.8 GHz ˇstrong aircraft interferenceˇ error message, luggy videi. Came back to 2.4 Ghz, a bit better

If the recordings are broken, have you tried the internal flash or formatted your sd-card or tried a faster card?
2018-10-10
Use props
kovat53
First Officer
Flight distance : 141020 ft
Hungary
Offline

Klaus W. Posted at 2018-10-10 23:45
If the recordings are broken, have you tried the internal flash or formatted your sd-card or tried a faster card?

Thanks for your reply!

Yes I tried of course. Anyway I use an SD-card that is suitable for 4K video  AND it never happened before. Interesting, that during video recording I used 1920*1080 / 30 fps mode, despite of it happened what happened.
AFIK 5.8 Ghz transmits better video, than 2.4 Ghz. In my case it was opposite.  
Biggest problem for me the 'independent' behavior of MA (yaw, turning slowly right, camera tilt button sometimes moves the plain left/right). I don't know what could be behind this, interference ( I haven't seen red bars on WiFi page), any malfunction of my equipment ( I have no idea because of the occasional happening). Fact is fact,  how could I trust in my MA&RC.  
2018-10-11
Use props
JerryS
lvl.3
Flight distance : 222897 ft
Maldives
Offline

kovat53 Posted at 2018-10-10 22:12
Hi, you're lucky. Yesterday I updated the Dji Go 4 sw on my phone. I noticed again
   - yaw problem exists
   - flying on 5.8 GHz ˇstrong aircraft interferenceˇ error message, luggy videi. Came back to 2.4 Ghz, a bit better

im really sorry about your drone. hope they come up soon with a fix for everyone.
2018-10-11
Use props
DJI Gamora
Super Moderator

Offline

Hi JerryS, thank you for sharing. Have a safe flight always.
2018-10-11
Use props
DJKOR
Second Officer
Flight distance : 729124 ft
Australia
Offline

kovat53 Posted at 2018-10-10 22:12
Hi, you're lucky. Yesterday I updated the Dji Go 4 sw on my phone. I noticed again
   - yaw problem exists
   - flying on 5.8 GHz ˇstrong aircraft interferenceˇ error message, luggy videi. Came back to 2.4 Ghz, a bit better

I went ahead and updated my firmware tonight and I also still have the yaw problem. Mine however is still  behaving like it did before which I think is different to others. I can stay still in the air and it won't yaw but the moment I start to take an AEB photo, it will start to yaw to the left.

You actually raised an interesting point here:

"moving camera tilt button moves left/right MA"

I previously had no issues like that but in my first flight after the update, I was tilting the camera down without touching the sticks and I'm pretty sure my Air moved a bit to the side. Unfortunately I was not recording this flight so I can't confirm 100% on that but next flight I will observe a bit better.
2018-10-11
Use props
nixuspix
Captain
Flight distance : 2771453 ft
Latvia
Offline

Have been updated MA as well. ( Update + refresh). Gimble and RC have been calibrated too. Not IMU, Compass and Visual calibration as the looks well. Did not have much trouble with 0400 and so with 0500.
The only thing have noticed, that with 0500 the AC become more sensitive against optimal wifi channel selection ( especially in 2.4 Ghz). The automatic selection of channel does not work good - after 600-800m video feed start lagging and pixelates a lot, giving "Strong Aircraft Interference" mistakes too. Manual selection works good. Flew 2500m with no lag and pixelation and any other error
2018-10-11
Use props
WayneMHK
Second Officer
Flight distance : 654049 ft
  • >>>
United States
Offline

Curious JerryS, did you have issues with .0400?
2018-10-11
Use props
kovat53
First Officer
Flight distance : 141020 ft
Hungary
Offline

DJKOR Posted at 2018-10-11 05:18
I went ahead and updated my firmware tonight and I also still have the yaw problem. Mine however is still  behaving like it did before which I think is different to others. I can stay still in the air and it won't yaw but the moment I start to take an AEB photo, it will start to yaw to the left.

You actually raised an interesting point here:

Hi DJKOR,

I had this kind of behavior (camera tilt button moves left/right the plain, not a bit, very much, like i moved the stick) with 400 as well. I thought it 's gone with .500, but not, it is here. Not always, sometimes. In this case I let hover the plain, then move the stick left/right , after that tilt control mostly works as it has to. This happens randomly.
2018-10-11
Use props
Stroodle
lvl.4
Flight distance : 1698025 ft
Canada
Offline

I did the .500 update along with the controller - had no issues doing that.  I did have yaw issues with .400 and motor current issues.  With .500 now, I haven't seen the motor current issues, but do continue to have Yaw issues.  Another couple of things I found was it SEEMS like my video transmission is not as good - I fly the same area as countless times in the past but start getting choppy video transmission even when showing a strong signal.  The biggest surprise to me was finding out (accidentally) that it will now take off in Sport mode, where it would always warn me and prevent take off if I left the switch in Sport.  Still love the drone, but did find it to be a bit nicer operationally prior to .400.  
2018-10-11
Use props
Ranini
Second Officer
Flight distance : 478422 ft
Mauritius
Offline

Hyperlapse would be awesome
2018-10-11
Use props
Ranini
Second Officer
Flight distance : 478422 ft
Mauritius
Offline

kovat53 Posted at 2018-10-10 22:12
Hi, you're lucky. Yesterday I updated the Dji Go 4 sw on my phone. I noticed again
   - yaw problem exists
   - flying on 5.8 GHz ˇstrong aircraft interferenceˇ error message, luggy videi. Came back to 2.4 Ghz, a bit better

Video lag may be cause by interference and sometime cause by the mobile device itself.  

If you are talking about video lag try this
1 Enter Dji Go app 4
2 Goto option change signal from 5.8 to 2.4ghz
3 Re- format both internal and sd card
4 Disable cash recording on Mobile device
5 shutdown the drone and restart your mobile device
6 power on drone and then connect your phone

If still having issue maybe you can do a firmware refresh with dji assistant 2

Hope that this can help
2018-10-11
Use props
Ranini
Second Officer
Flight distance : 478422 ft
Mauritius
Offline

Stroodle Posted at 2018-10-11 13:42
I did the .500 update along with the controller - had no issues doing that.  I did have yaw issues with .400 and motor current issues.  With .500 now, I haven't seen the motor current issues, but do continue to have Yaw issues.  Another couple of things I found was it SEEMS like my video transmission is not as good - I fly the same area as countless times in the past but start getting choppy video transmission even when showing a strong signal.  The biggest surprise to me was finding out (accidentally) that it will now take off in Sport mode, where it would always warn me and prevent take off if I left the switch in Sport.  Still love the drone, but did find it to be a bit nicer operationally prior to .400.


try restore default factory setting and refresh your firmware
2018-10-11
Use props
Ranini
Second Officer
Flight distance : 478422 ft
Mauritius
Offline

Have updated to latest firmware too and have no issue.  I notice faster gps signal and when flying atti drone keeps it position and does not drift as it use to do.  
2018-10-11
Use props
Ranini
Second Officer
Flight distance : 478422 ft
Mauritius
Offline

note is if we could have same tracking method as mavic 2 would be awesome  
2018-10-11
Use props
kovat53
First Officer
Flight distance : 141020 ft
Hungary
Offline

Ranini Posted at 2018-10-11 14:11
Video lag may be cause by interference and sometime cause by the mobile device itself.  

If you are talking about video lag try this

Thank you,
Except 5th and 6th of your suggestions I have already done , so  I will give a try.
2018-10-11
Use props
RonR
lvl.2
Flight distance : 56385 ft
Germany
Offline

I also updated to this Firmware Version and immediately recognized the YAW problem immediately after starting the drone into the air....
I laded it and made a Compas Calibration. After that the YAW Problem seems to be gone!
2018-10-12
Use props
JerryS
lvl.3
Flight distance : 222897 ft
Maldives
Offline

same flying everyone
2018-10-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules