Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 2 / x7 horizontal line discoloration
412 8 2018-10-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
airluxe
lvl.2
  • >>>
Offline

Continued issues with the following horizontal line discoloration. Started to happen after the last firmware upgrade a few months ago. Sometimes it's not there, most of the time it is. Doesn't matter if it's the 16mm or the 50mm... it just happens. These are some trial an error results.
- Downgraded firmware: discoloration appears
- modify shooting settings (iso, fstop, shutter): discoloration appears
- photo mode: discoloration gone
- video mode: discoloration appears
- change color settings: discoloration appears
- bought new x7 camera: discoloration appears
- bought new i2: discoloration appears
- switch to cineSSD: discoloration gone
- change memory cards: discoloration appears (using the fasted micro sd on the market)
- ensure lenses are on tight: discoloration appears
- they are static lines (it's not sun flare from blades)

New i2...new x7... new memory card... yet it still appears. I'm guessing it could be the lenses as that's the only thing I haven't switched...but all 4? I also take very good care of my lenses. Yes this is recording onto the file...it's not the crystal sky.
All i know is that this is f***ing up my footage royally.

Thoughts anyone??

Lines 1

Lines 1

Lines 2

Lines 2

Lines 3

Lines 3
2018-10-23
Use props
Tibopix
Second Officer
Flight distance : 2653186 ft
Canada
Offline

Hello airluxe,
vladfum75 has started another thread about the same issue, still haven't found any solution.
https://forum.dji.com/forum.php?mod=viewthread&tid=170668
On my end, I thought the camera was defective and sent it in for replacement.
But reading your post gives me the impression it's not going to be any better with a brand new one..


2018-11-25
Use props
hohand27
lvl.1
Flight distance : 680518 ft
Hungary
Offline

Hello!
I have the same issue with my X7!
The lines appears only video mode, not exist on photos.
I'm updated the I2 firmware to 01.02.0300 just now, and the lines disappears!
I think this is only temporary...
2018-11-25
Use props
airluxe
lvl.2
  • >>>
United States
Offline

I have a VERY temporary solution... but should get you by for now until a solution is discovered.
Power on your controller with monitor and i2.
Make sure it's in video mode (lines most likely appear)
Now leave the controller and monitor on and restart the i2.
Once rebooted and reconnects...the lines should be gone.
BE AWARE
If you go away from the video screen in any way (enter preview mode, switch to photo mode, etc) the lines will reappear.
Essentially... once rebooted, get your shots and that's it.
2018-11-25
Use props
PHTOM
lvl.1
United Arab Emirates
Offline

Hi Guys!! I have the same problems!!! with my x7


Did you find a solution for this?
please let me know
Thank you
2018-12-18
Use props
airluxe
lvl.2
  • >>>
United States
Offline

PHTOM Posted at 12-18 05:30
Hi Guys!! I have the same problems!!! with my x7



Just the temp solution above... have you tried that?
2018-12-18
Use props
PHTOM
lvl.1
United Arab Emirates
Offline

airluxe Posted at 12-18 06:26
Just the temp solution above... have you tried that?

It's incredible!!!

thank you
2018-12-18
Use props
airluxe
lvl.2
  • >>>
United States
Offline

Wait so that worked for you too? That’s insane... ive ran thru every scenario as to why this is happening... nothing makes sense
2018-12-18
Use props
CharlieZ
Captain
Flight distance : 314862 ft
United States
Offline

I can see it
1-11 15:13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules