Please select Into the mobile phone version | Continue to access the computer ver.
DJI Inspire 2 Issue
456 3 2018-10-31
Uploading and Loding Picture ...(0/1)
o(^-^)o
cochrancamera
lvl.1
United States
Offline

Hello everyone!

I have had the Inspire 2 (X5S) for awhile now, and decided to upgrade to the Cendence with 7" Crystal Sky.

I am able to get a solid FPV feed and able to fly. Everything on that front seems to be working fine. When I power on the drone, I get a feed from the X5S for a second and then it freezes and eventually reads "No Signal" and I get error code x400000. I have reseeded the camera, all firmware seems up to date and have even reconnected the controller to see if that was the problem.

Any ideas of next steps I should be taking? Really want to give this new setup a proper test before going on set with it.

Thank you!
2018-10-31
Use props
Matthew Dobrski
Captain
Flight distance : 1700092 ft
  • >>>
Canada
Online

A screenshot of About page (preferably from within DJI Pilot app) will be nice to see for start ...
2018-10-31
Use props
Elettrone78
Captain
Flight distance : 2380761 ft
  • >>>
Italy
Offline

I had the same issue months ago, sent in for repair. Good luck with that.
2018-11-1
Use props
DJI Tony
Super Moderator

Offline

Hi, sorry for the troubles that it caused. I would like to clarify that you've encountered this error message upon upgrading the RC and using the Crystal Sky? If yes, would it be possible if you can try the use the another RC of Inspire 2 together with the mobile device to see if this error message will occur as well? If the issue will persist, I would recommend restoring factory defaults and refresh the firmware of your Inspire 2 using the DJI Assistant 2 to see if there will be changes. Please keep us posted on the latest progress. Thank you for the support.

https://www.dji.com/inspire-2/info#downloads
2018-11-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules