Please select Into the mobile phone version | Continue to access the computer ver.
RONIN S jerking/glitching during panning motion
2356 16 2018-12-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
adamwbarber
lvl.1
United States
Offline

Doesn't matter if I am moving fast or slow, I constantly get a quick "jerk" movement. I am using a Sony A7III with various Sony lenses, mainly, Sony 1.4 35mm, Sony 1.8 85mm. I've tried different settings within the app. I balance it correctly and use Auto-Tune and check the balance, which tells me Excellent everytime. I have put together four examples into a very short video below showing what it looks like. I had similar issues with the Zhiyun Crane 2 as well, which makes me think maybe the setup is to light?
Thanks


2018-12-5
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi adamwbarber, sorry for the trouble with the Ronin-S, could you please share us the screenshot of the Parameter Settings in the APP when the gimbal is centered? Please press 'More' and show us the whole settings and the Smooth Track settings as well, besides, what is the firmware version of the Ronin-S? Thank you in advance.
2018-12-6
Use props
FASIL
lvl.1
Flight distance : 139761 ft

Saudi Arabia
Offline

2018-12-6
Use props
FASIL
lvl.1
Flight distance : 139761 ft

Saudi Arabia
Offline

[/url]
2018-12-6
Use props
adamwbarber
lvl.1
United States
Offline

DJI Mindy Posted at 12-6 00:38
Hi adamwbarber, sorry for the trouble with the Ronin-S, could you please share us the screenshot of the Parameter Settings in the APP when the gimbal is centered? Please press 'More' and show us the whole settings and the Smooth Track settings as well, besides, what is the firmware version of the Ronin-S? Thank you in advance.

2018-12-6
Use props
adamwbarber
lvl.1
United States
Offline


2018-12-6
Use props
bradstone
lvl.1
Flight distance : 976043 ft
United States
Offline

Good to hear I'm not the only one experiencing this. I'm also shooting with the Sony A7III and the 28mm and 50mm lenses. I've completed the same steps you mentioned, yet it continues to jerk and shake at random moments when shooting.
2018-12-6
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

FASIL Posted at 12-6 07:24
https://youtu.be/6OX0CbE74hQ[/url]

Hi FASIL, sorry for the troubles with the gimbal, please mount the lens support and make the Auto Tune to see if the issue persists. GTScreenshot_20181207_151351.png


2018-12-6
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline


Hi adamwbarber, thanks for your screenshot of the settings, it is recommended to turn off the SmoothTrack of Tilt axis when panning slowly.
Then increase the value of the Speed and Sensitivity of the Pan axis in SmoothTrack like 100 to see if the issue persists, thank you.
2018-12-6
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

bradstone Posted at 12-6 14:46
Good to hear I'm not the only one experiencing this. I'm also shooting with the Sony A7III and the 28mm and 50mm lenses. I've completed the same steps you mentioned, yet it continues to jerk and shake at random moments when shooting.

Hi bradstone, if you mean you have the same issue with OP, please check my post in 9# and have another test, thank you.
2018-12-6
Use props
BobUnplugged
Second Officer
Flight distance : 1013914 ft
  • >>>
United States
Offline

I had the same problem.  I do real estate videos with lots of slow pans.  Mindy's advice in post #10 fixed my problem perfectly!
5-1 14:11
Use props
setting_guy
lvl.1
France
Offline

I have the same issue. Also I'm only using a Sony 50mm very short so no need to use a lens support mount at all.  Yet when I pan slowly the Ronin-s will jumps something randomly - really annoying.
6-20 12:27
Use props
djiuser_t6RTMAIzeCc4
lvl.3
Latvia
Offline

I had the same issue, in my case it caused by the OIS, i turned it off and this problem never hapened again.
6-20 13:28
Use props
Vinc26
lvl.4
France
Offline

Hi there,

To all, please could you confirme that it is because of the A7III internal image stabilizer? I'm almost ready to sell my GH5 to get an A7III. But if the the OIS of the A7III create this bad issue, I'll keep my GH5!

No issue like this using the internal image stabilizer of the GH5.

Tell us please
6-21 11:52
Use props
jabroni.jones
lvl.1
United States
Offline

Was this issue ever officially solved because I'm suffering from the sing thing. Sony A7iii properly balanced with 85mm lens? Not sure why the OIS would cause the glitch. I felt it was more a physical issue with the Ronin while rotating the handle to pan or circle a subject.

New to the forums so forgive my Newbness.

Best,
Jones
7-23 17:27
Use props
AntDX316
Captain
Flight distance : 2982143 ft
  • >>>
United States
Offline

jabroni.jones Posted at 7-23 17:27
Was this issue ever officially solved because I'm suffering from the sing thing. Sony A7iii properly balanced with 85mm lens? Not sure why the OIS would cause the glitch. I felt it was more a physical issue with the Ronin while rotating the handle to pan or circle a subject.

New to the forums so forgive my Newbness.

When I do auto-calibrate/tune or w/e after everything is balanced it fixed it.
7-23 18:20
Use props
djiuser_uSJPRLdGBuXM
lvl.1

United States
Offline

I am also having this issue and I have tried everything on this thread and still no success. My Ronin s doesn't seem to be able to handle slow movements especially when the trigger is engaged for lock mode. The tilt hops a little and the pan hops and skips a little too. It seems that the role motor is the only one that seems to stay smooth. I have tried everything I could think of. YouTube videos, everything in this thread, calibrating you name it. any other thoughts or suggestions on how anyone else has solve this I would really appreciate it thank you! I am using a Fuji xt3 with the 35 1.4 or the 23 1.4. everything balances perfectly parameters indicate that everything is balanced. Balance test checks out excellent.
8-3 06:02
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules