Please select Into the mobile phone version | Continue to access the computer ver.
Record not working with 5d Mkiii
300 6 2018-12-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
GeorgeMC
lvl.2
Flight distance : 90515 ft
United States
Offline

Suddenly the record button is not working with my 5D Mkiii.
The firmware is updated to 1.7.0.60, and the self timer on the camera is on.
I'm using the ir cable just as I've always done in the past. Not sure if I'm missing something or it is malfunctioning

Thanks
2018-12-6
Use props
arthurbikemad
lvl.4
Flight distance : 49954 ft
United Kingdom
Offline

Oddly on my 5D4 the remote/timer function did nothing for activating record in video mode with the IR cable, turning ON remote control in the RED menu TAB 5 does activate IR in Video Mode. Not sure if this option is on the Mk3 or not?
2018-12-6
Use props
arthurbikemad
lvl.4
Flight distance : 49954 ft
United Kingdom
Offline

Here is a screen shot of the Mk4's menu TAB I refer to..

https://goo.gl/images/RpqnSF

Note, this menu is not seen unless in Video Mode.

I know this is the Mk4 but I thought it mat be worth posting for DJI/you/others
2018-12-6
Use props
GeorgeMC
lvl.2
Flight distance : 90515 ft
United States
Offline

Hi arthurbikemad, thanks for the info but this is not in the menu of the 5D Mkiii. I appreciate your help
2018-12-6
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi GeorgeMC, sorry for the troubles with Ronin-S, with the RSS-IR cable, please point the infrared light to the camera's receiver vertically, the distance should be 1-3cm, you can use the small hook and loop strap to secure the RSS-IR control cable to the gimbal.
Please ensure Bluetooth is turned off.
Then please select the Canon camera in Create--Camera Control in the APP.
2018-12-6
Use props
GeorgeMC
lvl.2
Flight distance : 90515 ft
United States
Offline

DJI Mindy Posted at 12-6 23:21
Hi GeorgeMC, sorry for the troubles with Ronin-S, with the RSS-IR cable, please point the infrared light to the camera's receiver vertically, the distance should be 1-3cm, you can use the small hook and loop strap to secure the RSS-IR control cable to the gimbal.
Please ensure Bluetooth is turned off.
Then please select the Canon camera in Create--Camera Control in the APP.

Yes! It was the camera selection in the app that was incorrect. Not sure why it worked before and then suddenly stopped.
Thanks Mindy
2018-12-7
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

GeorgeMC Posted at 12-7 05:56
Yes! It was the camera selection in the app that was incorrect. Not sure why it worked before and then suddenly stopped.
Thanks Mindy

You are welcome, with the latest APP and firmware, please don't forget to select the correct camera models with RSS-IR cable connected, please let us know if you have any further concern.
2018-12-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules