Please select Into the mobile phone version | Continue to access the computer ver.
Gimbal Protected Tap to Resume
10941 27 2018-12-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
djiuser_drone
lvl.3
  • >>>
United States
Offline

I've only had my Osmo Pocket for one week and have only taken a couple pictures and videos. Today I turned it on and all of sudden I receive the following error. Has anyone seen this and what is the fix? I tried <reset> and gimble calibration and still the same error no luck.






2018-12-20_12-27-49.jpg
2018-12-20_12-27-49.jpg
2018-12-20
Use props
Ray-CubeAce
First Officer

United Kingdom
Offline

No, I'm not getting that message but that is how my gimbal is at rest when switched off. See my video on This post
2018-12-20
Use props
winwiz1959
lvl.1
Netherlands
Offline

I got the message when the camera bumped into something. I presume they want to protect the little gimbal motors. Just a tap on the screen and all was fine again.
2018-12-20
Use props
Skyler King III
lvl.2
Flight distance : 1387582 ft
  • >>>
United States
Offline

I had the problem.  Solution:  turn pocket off.  Plug into phone and turn pocket on, and Mimo will launch. that should fix it.  If not, try another MiroSD card.  I personally advise turning pocket off before connecting or disconnecting from phone.
2018-12-20
Use props
Ray-CubeAce
First Officer

United Kingdom
Offline

Skyler King III Posted at 12-20 11:08
I had the problem.  Solution:  turn pocket off.  Plug into phone and turn pocket on, and Mimo will launch. that should fix it.  If not, try another MiroSD card.  I personally advise turning pocket off before connecting or disconnecting from phone.

Thank you for the suggestion. I will try that as soon as I can.
2018-12-20
Use props
DJI Tony
Super Moderator

Offline

Hi, thanks for the inquiry. Did the error message will disappear if you tap the screen on the Osmo pocket? Did you manage to turn off and turn on the Osmo Pocket to see if this would persist? Please keep us posted on the latest progress.
2018-12-20
Use props
djiuser_drone
lvl.3
  • >>>
United States
Offline

No matter what I tried, the error message would not go away. The camera was never dropped or tapped. Because I was still within my 15 day exchange period. I had it replaced with a new one.

Hopefully this was a one off.

Thank you all for the replies.
2018-12-20
Use props
mareklew
lvl.2
Flight distance : 4026 ft
United States
Offline

djiuser_drone Posted at 12-20 15:43
No matter what I tried, the error message would not go away. The camera was never dropped or tapped. Because I was still within my 15 day exchange period. I had it replaced with a new one.

Hopefully this was a one off.

Good for you that this was solved.
Just for the reference for anyone else experiencing this problem: This message means, that the Osmo could not move gimbal with its own power for some time. It is not about hitting an EXPECTED physical limit (the gimbal does not turn 360° and Osmo knows where the stops are). It will pop up if you lay Osmo down when powered on (the gimbal movement will be restricted and Osmo will not be able to move it).

If you get this error when the gimbal is not touching anything you may have the following issues:
1)  some debris between gimbal parts (like a grain of sand or a breadcrumb) - try moving the gimbal by hand with power off, it should move butter smooth without almost any friction. If not, see if you can **gently** pick the debris out
2) wires to one or motors are damaged -> camera needs to be repaired
3) some other failure within camera (accelerometer providing false readings, power stage of one or more motors failed, etc) - anyway repair is impossible at home
2018-12-21
Use props
Gloria Liang
New

Canada
Offline

Did you guys get this fixed? I'm having the same problem.
2018-12-22
Use props
Skyler King III
lvl.2
Flight distance : 1387582 ft
  • >>>
United States
Offline

Gloria Liang Posted at 12-22 14:11
Did you guys get this fixed? I'm having the same problem.

Try my solution posted above.  Let me know how it works out
2018-12-22
Use props
szabi510
lvl.1
Hungary
Offline

I've the same problem... I tried many things but nothing... Firmware update was very difficult but successful.
Any solution or must be change another one?
1-5 10:10
Use props
djiuser_Aec5CDJfBKGi
lvl.1
Flight distance : 683652 ft
Brazil
Offline

I have the same problem, we tried all the procedures informed and nothing to solve.

The error message continues and you can not use it.
1-17 08:38
Use props
Chris Casila
lvl.1

Canada
Offline

cgbrian.com Posted at 1-7 18:14
I went through 3 exchanges while noticing a click on the pitch axis. I finally resolved the issue myself by lightly squeezing the "hinges" on the pitch axis and rotating the pitch manually back and forth (while off).. the click or light crunch goes away and the camera is smooth.. I had tried 3 units before deciding to monkey with it a little.. Point is.. there is a little resistance from the wires inside binding.. and a little squeeze while moving it back and forth (pitch) clears it up

Thank you mister. This worked for me.
1-29 08:36
Use props
El Diabolico
Second Officer

Germany
Offline

Had the message briefly when trying to fit an ND filter. I guess it is there only to avoid unnecessary strain to the gimbal motors...
2-4 02:16
Use props
fans31013411
New
Taiwan
Offline

Hi guys, I’m also facing the same issue, the gimbal kept turning and the error message “Gimbal Protected, Tap to Resume” pops up. After tapping, the gimbal starts turning again and the whole cycle repeats. I’ve tried updating the firmware, resetting, calibrating but it all doesn’t seem to work. I’m using this to film an event next Thursday and I can’t afford for it to fail on me now anyone has a solution to solve this? Or must I have it sent in for repair? The DJI online support
3-23 04:15
Use props
Tan Cyang
New

Iceland
Offline

fans31013411 Posted at 3-23 04:15
Hi guys, I’m also facing the same issue, the gimbal kept turning and the error message “Gimbal Protected, Tap to Resume” pops up. After tapping, the gimbal starts turning again and the whole cycle repeats. I’ve tried updating the firmware, resetting, calibrating but it all doesn’t seem to work. I’m using this to film an event next Thursday and I can’t afford for it to fail on me now  anyone has a solution to solve this? Or must I have it sent in for repair? The DJI online support

I'm currently having this problem now while having honeymoon trip with my wife, all you can do for emergency was to "assist" the gimbal to move up and down during the turn on period. Desperate time calls for desperate measures .
3-24 12:32
Use props
djiuser_FbPKDfQL7Nep
New
India
Offline

Even I am facing the same issue today. It started while upgrading to new firmware. Any solutions ?
It says " Gimbal protected. Tap to resume ". Unable to fix it.
4-2 10:39
Use props
Wiz33
First Officer
United States
Offline

djiuser_FbPKDfQL7Nep Posted at 4-2 10:39
Even I am facing the same issue today. It started while upgrading to new firmware. Any solutions ?
It says " Gimbal protected. Tap to resume ". Unable to fix it.

Do a calibration
4-2 10:46
Use props
Stuge234
lvl.4
India
Offline

Emergency solution given here

4-2 11:01
Use props
Yulongxie
lvl.1
United States
Offline

After checking the past post, it seems like I am not the only unlucky guy to have this issue.  I ordered the osmo pocket on April 15, 2019, got it on April 18, first use in the weekend of April 20, 2019 with a few more uses in the following weekends.  The “gimbal protected, tap to resume’’ came up suddenly in this past weekend without any incident which could lead to possible physical damage and did not go away no matter how.  Double or triple clicking the power button sometimes did not do recenter or flip.  Sometimes image was shaking and I could feel the motor was vibrating.  Calibration always failed since then.  The ‘gimbal protected, tap to resume’ prompted frequently no matter which mode I was using.  I filed online service request on May 19, 2019 and will send the unit back for repairing after current travel.  
5-20 23:03
Use props
Irsan
lvl.1

Indonesia
Offline

Any solution yet beside the video?
6-6 16:59
Use props
djiuser_RuWaY9MzLmaD
lvl.1
Malaysia
Offline

I've fixed mine. The video is on my youtube channel hope that helps. youtu.be/cz75q3xmV8s
7-17 20:00
Use props
djiuser_v5ntU5nKtsQ1
New
Belgium
Offline

Chris Casila Posted at 1-29 08:36
Thank you mister. This worked for me.

Tried all the other solutions and only this one worked for me. Thank you !
7-22 04:51
Use props
djiuser_0xcGbJFZKY2I
New

Offline

Chris Casila Posted at 1-29 08:36
Thank you mister. This worked for me.

Thank you Chris that worked for me too. I’m currently here in africa about to shoot some nice settings and could not get this fixed until I tried to squeeze both sides of the gimbal and rotate it a couple times. Had to leave a review.
9-15 14:44
Use props
djiuser_hfG5UMdYobVo
New

Offline

How did the service repair go? Anyone?
9-28 18:33
Use props
Melissa Alhambra
New

Offline

I'm currently having the same problem with gimbal and tap to reset. It seems that the gimbal is stuck on the other side when it turns. What do I do?
10-1 03:32
Use props
djiuser_AyvZeZmuW2TC
lvl.1
Offline

I’ve got the exact same problem. I can’t believe it’s only 2 weeks old and I can’t use it for the last 2 days of my holiday.
I guess I need to send it back #disappointed
10-4 11:01
Use props
fansca756200
lvl.1
Offline

I have had the same issue where the gimbal becomes stuck  on startup when it turns and then received the error message above.  No drops, always stored in included protective case in between usages.  Barely used.

Sent it in as per DJI online support and received an invoice for repair that was half the cost of the DJI Osmo Pcoket!!!!!  Only explanation I received was the gimbal was fragile and small things could have caused the damage.

Has anybody had any success with DJI on this very common issue?
10-14 09:25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules