Please select Into the mobile phone version | Continue to access the computer ver.
Lightbridge2 V1.1.70 prohibits controller bind
1329 18 1-2 13:54
Uploading and Loding Picture ...(0/1)
o(^-^)o
AerialThermalImaging.com
lvl.1
United States
Offline

I upgraded Lightridge2 to V1.1.70 on one of my M600 Pro units and discovered I was unable to bind a controller after the upgrade. To further troubleshoot, I did this on 3 more M600s where all had the same issue. This firmware was released 12/24/2018. I was able to bind after rolling back to V1.1.60.

1-2 13:54
Use props
AerialThermalImaging.com
lvl.1
United States
Offline

BTW, controller is on 1.2.40
1-2 14:00
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi there, sorry to read the troubles on linking, may I have a screenshot of firmware version of the Air System and Ground System in the APP? How did you link them? Any chance to share us a short video for further support? Thank you.
1-3 03:14
Use props
fans88535ce0
lvl.2
Canada
Offline

Hi,
I've done the updates on both Lightbridge 2 on
the Air unit (m600 pro) and both controllers
(master and slave) which cause me to loose
connection on the slave controller.
I can not figure how to downgrade the controller firmware!

The master controller is working fine alone and I
can tilt the Ronin mx, but the slave unit is keep
loosing its connection to the master unit and try
to connect repeatedly. It connects momentarily
and looses it right after.
I had no problem with previous firmware on the
controller and Lightbridge firmware version
1.1.60.
I did also updated all of the Ronin MX, it's IMU, start
stop unit and anything else was there to match
up and update, or refresh the update!
The DJI go App softwares both on master and
slave controller are updated also.

Note: when slave controller tries to reconnect.
the master controller also loses it's control over
ronin mx gimbal. It seems like the slave
reconnection sequence interrupts the whole
gimbal controller.
1-11 10:49
Use props
PeterB38
lvl.3
Flight distance : 2690318 ft
  • >>>
Belgium
Offline

i have the exact same problem. Link between RC and M600 lost after upgrading to V1.1.70, and no way to re-link. After downgrading to 1.1.60 and re-linking everything works again...
1-11 10:54
Use props
fans88535ce0
lvl.2
Canada
Offline

PeterB38 Posted at 1-11 10:54
i have the exact same problem. Link between RC and M600 lost after upgrading to V1.1.70, and no way to re-link. After downgrading to 1.1.60 and re-linking everything works again...

You're lucky that you didn't update your controllers.

My controllers did not bind after updating to 1.1.70 on Lightbridge 2. Then i check to see if there is an update for controller side of Lightbridge 2. And it was.
I did update both of my controllers and ending up by working master controller and not working slave!
15472330894745199400192861819294.jpg
1-11 10:58
Use props
Picture Factory
lvl.3
Flight distance : 1900819 ft
  • >>>
United States
Offline

I concur on an issue with the lightbridge 2 firmware update. I downgraded to the previous version and was able to re-establish RC communication.
DJI you have a problem with the Lightbridge 2 firmware upgrade issued the end of December.
1-11 12:30
Use props
PeterB38
lvl.3
Flight distance : 2690318 ft
  • >>>
Belgium
Offline

fans88535ce0 Posted at 1-11 10:58
You're lucky that you didn't update your controllers.

My controllers did not bind after updating to 1.1.70 on Lightbridge 2. Then i check to see if there is an update for controller side of Lightbridge 2. And it was.

Where did you find the update for the controller? I thought you could only update through DJI GO.
1-11 12:39
Use props
Ardi_Dan
lvl.2
Canada
Offline

PeterB38 Posted at 1-11 12:39
Where did you find the update for the controller? I thought you could only update through DJI GO.

after you the Dji Go app, it will prompt you with "update your lightbridge 2" using DJI Assist 2. After you do that, as you experienced, the controller will stop working. because  your controller is also part of the lightbridge 2 system.
when you connect the controller to you mobile device, on the Dji Go App, touch the top bar, somewhere on the middle, it will show you the Aircraft Status window. First item is Overall Status. You get the controller update message and firmware upgrade/update there.

Something like this

In my experience, I only could do the controller firmware upgrade with IOS devices.
The DJI's own Crystalsky tablets can not do the update, because they are running Android!

But don't make my mistake . Do not upgrade your Controller unless you know how to downgrade it back.
Wait for Dji to fix the problem first.
1-11 13:37
Use props
PeterB38
lvl.3
Flight distance : 2690318 ft
  • >>>
Belgium
Offline

Ardi_Dan Posted at 1-11 13:37
after you the Dji Go app, it will prompt you with "update your lightbridge 2" using DJI Assist 2. After you do that, as you experienced, the controller will stop working. because  your controller is also part of the lightbridge 2 system.
when you connect the controller to you mobile device, on the Dji Go App, touch the top bar, somewhere on the middle, it will show you the Aircraft Status window. First item is Overall Status. You get the controller update message and firmware upgrade/update there.
[view_image]

Thx for the explanation! That's how I thought it should work, but I never got the message to update my controller. Lucky me I suppose ;-)
1-11 14:51
Use props
mikes1
lvl.3
United States
Offline

I updated Lightridge last night and like most people, could not connect to the transmitter. Downgraded and could connect again. After upgrading, I did try to relink the transmitter after the initial update but it would not link. After trying this several times the GO APP finally let me know there was a transmitter firmware update. I attempted the upgrade 4 times before it finally took. I again upgraded the Lightridge and the radio finally connected. I'm still having trouble upgrading the firmware on the XT and thought these upgrades would help but it did not. What a painful experience.
1-17 10:13
Use props
Ardi_Dan
lvl.2
Canada
Offline

I fixed my slave connection problem by downgrading both side of the Lightbridge. (Lightbridge air unit trough DJI Assist 2 back to V1.1.60 and Both Lightbridge controllers using DJI GO app on an Iphone/IOS device.)
the tricky part is downgrading the Lightbridge controllers. Crystalsky can not apply the downgrade and/or upgrade on the controllers because it's an Android device. But if you try to connect an IOS you will get an option to upgrade, and if you already upgraded the controller firmware to 1.2.40
you will need to downgrade it back to 1.2.10.  
You can do this by touch and holding the three little horizontal lines on the right corner of the main page of Go app on IOS for over 5 seconds . it will take you to a hidden menu that allows you to downgrade the controller Firmware.


1-17 17:20
Use props
mbuonanno
lvl.2

Italy
Offline

Hy Mindy,
I have got a similar problem trying to update the Lightbridge 2 firmware from v.1.1.60 (2017.04.20) to v.1.1.70 (2018.12.24) on our Matrice 600 Pro system.

I started from the drone (Aerial System) using the DJI Assistant 2 (v.1.2.4) and the installation was easy and successful.

Then, after switching OFF the M600P, I tried the same update on the Radio Control (RC)(Ground System) using the DJI GO app (v.3.1.38) installed on the CristalSky (CS) tablet (Android OS). First I switched ON both the RC and the CS. Looking at the "Aircraft Status" screen, the "Overall Status" raw showed an "Updates Required" message; but going into the "Overall Status" the screen appeared empty, without any update/download message. Consequently I was not able to upgrade the LB2 fw.

Subsequently, I updated DJI GO to v.3.1.50, but again no update/dowload message was shown in the "Overall Status" screen.

Consequently, due to the different LB2 firmware versions, the Aerial System and the Ground System where not able to to bind.

After downgrading the Aerial System LB2 firmware to v.1.1.60, everything works again.

This is the current SW/Fw situation:
Matrice 600 Pro:
Fw DJI M600P - v.1.00.01.66 (2018.04.17)
Fw DJI LighBridge (Air System) - 1.1.60
Remote Controller:
DJI GO app - 3.1.50
Fw Lightbridge2 - 1.1.60
Remote Controller - 1.2.10
Basic Fly Safe Database - 01.00.001.09
Cristal Sky OS: v.02.06.06.00

Can we fly safely the M600P after downgrading  to LB2 FW v.1.1.60?

Do you confirm that on the Android CristalSky unit it is NOT possible to upgrade/downgrade the Ground System LB2 firmware using DJI GO?

Thanks in advance for your help,
Maurizio
1-21 03:33
Use props
JLAR
lvl.1

France
Offline

Hello all,

I have the same problem with my matrice 600 Pro.

After two days of work upgrading downgrading Matrice FW, Lightbridge, and RC controller… I could finally achieve a combination that might be work.

This is the current SW/Fw situation:
Matrice 600 Pro:
Fw DJI M600P - v.1.00.01.67 (2019.02)
Fw DJI LighBridge (Air System) - 1.1.60

Remote Controller:
DJI GO app - 3.1.50
Fw Lightbridge2 - 1.1.60
Remote Controller - 1.2.10


Please could DJI or some confirm to me that it is a safe combination to fly?

Thank you very much!
3-15 06:29
Use props
JLAR
lvl.1

France
Offline

Hello, Did you manage the problem? I have the same problem as you had 2 months ago
3-15 06:31
Use props
jhc
lvl.3
Flight distance : 790559 ft
United States
Offline

Zero progress has been made on this issue.   I've been chasing my tail for weeks trying to get mine back in the air, upgrade, downgrade, that app doesn't work on this device, this device doesn't work with that app and sensor combination, seems like  something different is wrong with it every time I take it out. I feel like I had to pay to participate in the beta test of a product that is a long way from being ready to put on the market.   
3-19 07:57
Use props
jhc
lvl.3
Flight distance : 790559 ft
United States
Offline

Great, now I'm not getting the option to downgrade back to versions that worked.  This isn't an aircraft anymore, it's a boat anchor that blinks.  Does  ANYONE have any advice?

edit Persistence pays I guess. Tried one more time and of course something a little different, got the downgrade option back after a complete cold reboot. COntroller is now linked to aircraft but no video, maybe because the FW versions are different and I can't downgrade the controller? I'll keep trying.
3-19 11:26
Use props
AlphaBravo
lvl.2
Flight distance : 7354 ft
United States
Offline

Remote Controller:
DJI GO app - 3.1.50
Fw Lightbridge2 - 1.1.60
Remote Controller - 1.2.10

works for me
5-14 08:19
Use props
Revilo0514
lvl.1

Philippines
Offline

Matrice 600 Pro:
DJI M600P - v.1.00.01.67 (2019.02)
DJI LightBridge - 1.1.60

DJI GO app - 3.1.52
Remote Controller - 1.2.10

I had no image from my Zenmuse Z3 on M600 pro but recording still pics and videos works fine. After going to HD image transmission settings and changing the settings "App output mode" from LB to EXT, automatically bandwith allocation turned to 50% : 50% and video successfully transmitted in my Android phone in the still camera setting. But when I changed to video setting, transmission paused. But at least no more problem with the transmission in still camera setting. More work in video setting.  Goodluck to me.
5-31 01:17
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules