Please select Into the mobile phone version | Continue to access the computer ver.
Ronin S balanced but motor noise and red light blinking
4694 9 2019-1-2
Uploading and Loding Picture ...(0/1)
o(^-^)o
LennyLevy
lvl.2
United States
Offline

My Ronin S is balanced fine but as soon as I turn it on the red light blinks and  and beeps and motors make noise.
This was in the middle of doing tests with  A7iii with Sony 16-35 f4 and heavier Sony  24-105 f4.
2019-1-2
Use props
LennyLevy
lvl.2
United States
Offline

Of course I turned it off as soon as I heard the motor make noise but I didn't have any problems with it balancing the A7iii with 24-105 lens. This problem happened after I switched back to the 16-35. Of course I rebalanced after changing the lens. I didn't recalibrate though . I have tried recharging but the  battery didmn't seem dead and after 1 hour of charging there was no change. But now I don't want to do anything while motors make noise. It feels like its bricked at this point. I don't get it.
2019-1-2
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi LennyLevy, sorry for the troubles with Ronin-S, beeping means the gimbal is warning there’s a problem with excessive load on the motors and the Ronin-S is going into motor protection mode. This usually means there’s a big problem with the camera being out of balance.
Ay chance to share us a short video of the balance status?
2019-1-3
Use props
LennyLevy
lvl.2
United States
Offline

DJI Mindy Posted at 1-3 03:23
Hi LennyLevy, sorry for the troubles with Ronin-S, beeping means the gimbal is warning there’s a problem with excessive load on the motors and the Ronin-S is going into motor protection mode. This usually means there’s a big problem with the camera being out of balance.
Ay chance to share us a short video of the balance status?

That's what i assumed but can assure that the balance is  very good and was done properly. I can try to do a video for you in the morning , but I have used  Gimbals quite a bit in the past  including the ronin-S and have had mine for about 2 weeks now with no problem.
    It seems like something is off with the unit.  I didn't hear any  motor problems previous to this while operating. It began out of the blue after I changed a lens, rebalanced and started up the Ronin again.
   Is there any way to reset the unit. I can't even do an autotune .
2019-1-3
Use props
LennyLevy
lvl.2
United States
Offline

LennyLevy Posted at 1-3 04:39
That's what i assumed but can assure that the balance is  very good and was done properly. I can try to do a video for you in the morning , but I have used  Gimbals quite a bit in the past  including the ronin-S and have had mine for about 2 weeks now with no problem.
    It seems like something is off with the unit.  I didn't hear any  motor problems previous to this while operating. It began out of the blue after I changed a lens, rebalanced and started up the Ronin again.
   Is there any way to reset the unit. I can't even do an autotune .

Can I ask where you are so I  understand the time difference in trying to communicate. Its 4:30 AM where I am in California. Thanks
2019-1-3
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

LennyLevy Posted at 1-3 04:42
Can I ask where you are so I  understand the time difference in trying to communicate. Its 4:30 AM where I am in California. Thanks

Sorry for the late response, I located in HQ
2019-1-4
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

LennyLevy Posted at 1-3 04:42
Can I ask where you are so I  understand the time difference in trying to communicate. Its 4:30 AM where I am in California. Thanks

Sorry for the late response, I locate in HQ and there is a time difference. Are you able to tilt the device 45°, then check if the Power value of all the motors in the APP is in the range of +/-5?
2019-1-4
Use props
fans9492f9fc
lvl.1
  • >>>
Argentina
Offline

I have the same problem. Please contact me
2019-3-23
Use props
djiuser_ivWeQEMPNcqT
lvl.1

United States
Offline

Did you ever fix this problem? I’m experiencing the same problem my ronin-s is stuck and won’t change modes or function. I can’t engage the motors properly or get the light to turn green. Please advise how to hard reset if you can.
2019-8-22
Use props
kooksintheair
New
Mexico
Offline

I have the same issue!
2-14 08:37
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules